Latest post Tue, Feb 2 2010 10:17 AM by Javier Valledor. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Feb 2 2010 8:30 AM

    • NeilStewart
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Warrington, UK
    • Posts 57
    • Points 695

    Mojo No-Show on Windows 7? Try This!

    Hi Guys,

    I have dual-posted over at the Mac forum because there are other Mac Boot Camp-specific oddities I have found which I won't bother you PC guys with, but this is a Windows 7 problem, so here I go.

    Yes, I know MC 4.0.5 is not (yet) qualified for Windows 7, but here's a tip which might save you the (near) two days I just wasted trying to get my original (analogue) Mojo to work on Windows 7.

    I have a client who is Avid (PC) based, who wants a DVD authoring. I have extensive experience with DVD Studio Pro on Mac, but zero experience on Avid DVD (only available on PC), so with a couple of days downtime, I thought I'd do some testing by installing Windows 7 on a boot camp partition on my MacBook Pro, adding my Avid MC & third-party software (plus MacDrive), to do some self-training before doing it for real in front of a paying client.

    I did a full, clean install of - firstly - the 32-bit version of Windows 7.  All went well, and worked fine, until I tried to connect the analogue Mojo.  The computer flatly refused to accept that the Mojo did have an installed driver. (Control Panel/System/Device Manager).  So I uninstalled, re-installed, installed the standalone Media Composer, uninstalled, reinstalled Boot Camp drivers, reinstalled everything etc etc, but the system just wouldn't see the Mojo.

    The forum told me to look for flamethrower.sys, but a search of the entire system said it didn't exist, despite the installer saying it was installing it (or so I thought).

    So, nothing ventured, nothing gained... I decided to install the 64-bit OS instead.   Same rigmarole; all working, apart from not seeing the Mojo.  I even re-downloaded 4.0.5 and tried again, in case the original download was corrupt in some way.

    Digging further in the forum, I found one guy who said he'd got his analogue Mojo working on version 4.0.4 (I was trying 4.0.5) so in desperation, I downloaded that ... and only then did I actually SEE the driver load.  On 4.0.5 you see a "Pending" notice that the driver needs installing, but you are unaware it hasn't done it until you get to try it, and find it's not there.  On 4.0.4 you do actually see it installing, and since then there has been no problem - all is working well so far here.

    Maybe this is a fault with the installer for 4.0.5? However, my experience may save you some time, hence my post. Now... let's see how I get on with Avid DVD, and why is it not available for Macs...

    Home System: Apple 8-core MacPro, 4.5TB internal SATA disk storage, 2TB G-Tech external, 8GB RAM, GeForce 8800 graphics, 30 inch Cinema Display, Lion 10... [view my complete system specs]

    Old editors never die, they merely fade to black.

    Filed under: , , ,
  • Tue, Feb 2 2010 10:17 AM In reply to

    Re: Mojo No-Show on Windows 7? Try This!

    Ps also that other guy is me lol just so it's clear I used Mc 3.o software with the 4.04 driver here's the post!

     

     

     

    http://community.avid.com/forums/t/67698.aspx?PageIndex=5

     

     

     

    Javier

    MC 7.0 Symphony 7.0 Win 7 64bit 1 x XW 8600 quad 16gig ram 480gig SSD FX 5400 4 1tb 32 mb cache drives Pro tools 10 Avid fx Avid 3d Matrox... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller