Latest post Wed, May 18 2011 8:29 PM by Doc Avid. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Thu, Dec 24 2009 5:48 PM

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Symantec Endpoint

    Ran into a big batch of nastiness installing Symantec Endpoint 11.   After the install, a restart is required.   The system would not boot up,  blue screening just after login screen even in safe mode.

     

    Disconnecting both network interfaces allowed boot,  and I was able to remove Endpoint.   This is the recomended version of AV and intrusion protection from Avid,  Why ain't it playing nice?

    Crash was on  Media Indexer running 64 bit 2003 server, and Interplay engine running 32 bit 2003 server.   An install on the GP/DNS server also running 32 bit 2003 WAS successful.

    Anybody run into this before?

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Thu, Dec 24 2009 5:52 PM In reply to

    Re: Symantec Endpoint

    Bummer Avid only likes Symantec.  Sorry, no answer for you though ...

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Mon, Dec 28 2009 3:16 AM In reply to

    • jmshy
    • Not Ranked
    • Joined on Mon, Dec 28 2009
    • Posts 6
    • Points 80

    Re: Symantec Endpoint

    Just came across this on the Symantec site. I have yet to install Endpoint on our system up in Canada. Could be a kernal memory issue........

    http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2002071208532048

     

  • Mon, Dec 28 2009 8:12 AM In reply to

    Re: Symantec Endpoint

    I think Jeff has this issue with windows, not MAC OS (Sorry ignore that, first read then writeEmbarrassed).

    Dear Avid,

    For years have I had issues with symantec products and stopped using them. Just my personal experience... For some reason you certify ONLY their products. It would be nice if you offered a choice of professional AV solutions.

     

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Mon, Dec 28 2009 7:21 PM In reply to

    • Blue Crow
    • Top 500 Contributor
    • Joined on Mon, Oct 23 2006
    • London
    • Posts 498
    • Points 5,945

    Re: Symantec Endpoint

    When did endpoint become ok to use ? I know I'm late on this but we used it on our ISIS clinets and it gave us a few problems so we used the previous version of symantec corporate software and that was fine.

    I see quite a lot of hire crates around with AVG mmmmm.

    I'm hopefully getting a new 4.0 in April. [view my complete system specs]

    If this job was easy it wouldn't be any fun.

  • Wed, Dec 30 2009 2:59 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Re: Symantec Endpoint

    endpoint 11 was cleared for use a few months back-  they list this in the security best practices document.

     

    NAV10 still is supported and works,  and at the moment still works with the updates from symantec.   That last point when it changes will be the nails in the coffin for it, just like it was for NAV 8.

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Tue, May 3 2011 6:32 PM In reply to

    • D Hurd
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 1
    • Points 15

    Re: Symantec Endpoint

    Is there any special settings or configurations need to get Symantec Endpoint to work with Avid?  I'm running WIN 7 64 bit.

    D Hurd

  • Thu, May 5 2011 12:17 PM In reply to

    • Ads7
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 36
    • Points 380

    Re: Symantec Endpoint

    Hi Doc

     Wondering if sep is stopping a service when it tries to load it causing the bsod. have you uninstalled the client software on the ipe/ mi64 to see if it boots ok. i can see u read the best pracs so you installed as per the read me.

     

    ads

  • Thu, May 5 2011 12:41 PM In reply to

    • Gaztic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 14
    • Points 180

    Re: Symantec Endpoint

    Do not install the network protection. 

  • Fri, May 6 2011 7:48 AM In reply to

    Re: Symantec Endpoint

    IF you install manually make sure to choose AntiVirus only. IF you Install from server create a profile again that only installs Anti-Virus only. Network threat protection and malware cause issues. Any BlueScreens from SEP should show you the firewall driver as the culprit. 

  • Wed, May 18 2011 8:29 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Re: Symantec Endpoint

    Exactly what the case was-   past this now, just hadn't been back here to report in quite a while,  some idiots consolidated all the accounts at Avid.com,  made a freakin' mess   :-)

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller