Latest post Thu, Dec 24 2009 2:45 PM by meketrefe666. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Dec 23 2009 5:46 PM

    Avid Media Composer & Snow Leopard slow startup & non recognised magic mouse

    Hi everybody! Recently I installed on my new macbook pro the last version of Avid Media Composer. I experimented several problems on startup. This process is during about 70 seconds and when the machine is totally ok for working, the operating system not recognised the magic mouse. This isn´t normal because before i´ve installed the software, the machine switches off in 4 seconds. Now in 20 seconds more or less. I must switch on the mouse manually and isn´t normal the machine seems sleeping booting. I don´t urdestand what happens. I´m looking for a solution but I don´t find nothing. Have you got any idea for this question?

    thank you so much

  • Wed, Dec 23 2009 7:52 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,682
    • Points 224,120
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Media Composer & Snow Leopard slow startup & non recognised magic mouse

    666...

    First I know some of he mighty mouse issues were resolved in 10.6.2 ( snow leopard).  Make sure that is what you have.

    Secndly... if you uninstall MC does the behavior still continue?

    Lastly, you ou might try making the mouse a favorite:   System preferences>bluetooth. Highlight the mouse and click on the little gear. Select "show more info." Then make it a favorite.

    If that does not help, try trashing a preference file and restarting (com.apple.bluetooth.plist).

    marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Dec 24 2009 2:45 PM In reply to

    Re: Avid Media Composer & Snow Leopard slow startup & non recognised magic mouse

    Thank you for your response. Yes, I´ve got snow leopard 10.6.2, and is uptaded. I tried what you said and it has worked. Also I have restarted the computer several times and it seems that the mouse is recognized from the beginning. What if that does not solve is the time it takes to boot and shutdown that stays the same. I uninstalled the avid and returns to work fine but when I install it gives me that problem and I don´t know what really happens

    thanks

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller