Latest post Mon, Nov 2 2009 7:09 PM by slabross. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Nov 1 2009 6:51 AM

    upgrade problem from 10.1.1 to 10.2

    Hi guys!

    i am upgrading from 10.1.1 to 10.2 but the upgrade process is not progressing and is prompting me an error and says that i should have 10.1.1 in order to be able to upgrade to 10.2. BUT i am already running on 10.1.1. What seems to be the problem there and possible fixes? thanks!

    Filed under: ,
  • Mon, Nov 2 2009 7:09 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: upgrade problem from 10.1.1 to 10.2

    No, something is very wrong because 10.2 is a full Avid DS release, and you MUST uninstall the 10.1.x version completely before you can install Avid DS 10.2.

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller