Latest post Wed, Oct 21 2009 9:40 PM by Kevin Klimek. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Oct 20 2009 5:44 PM

    • eddit13
    • Not Ranked
    • Joined on Wed, Sep 2 2009
    • NYC
    • Posts 18
    • Points 270

    Setting Mojo default to IEEE1394 over DNA?

    Anyone know how I could setup my device's site settings to default to IEEE1394 instead of DNA? Reason I'm doing this is that my Avid station is in a public area and I use headphones. In order to switch back and forth between Mac and Avid audio on DNA, I need to constantly unplug the headphone jack from the mojo and back to the front of my Mac Pro.

     

    However, if I keep the device on 1394 I can hear both Mac audio and Avid audio at the same time. This may seem petty but the Mojo's jack is actually pretty delicate so I'm against doing this too often as it wears down the jack (this happened to my co-worker next to me). 

     

    Anyone have any idea? 

    iMac 27", 3.4 GHz Intel Core i7, 16GB RAM, OS X 10.9.5, MC 8.3 [view my complete system specs]
  • Tue, Oct 20 2009 7:43 PM In reply to

    Re: Setting Mojo default to IEEE1394 over DNA?

    Above the timeline next to the little Avid logo is a box that says "DNA".  If you click on it, it changes to 1394. 

    That should disable the Mojo.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Oct 21 2009 2:28 AM In reply to

    • eddit13
    • Not Ranked
    • Joined on Wed, Sep 2 2009
    • NYC
    • Posts 18
    • Points 270

    Re: Setting Mojo default to IEEE1394 over DNA?

    Yes I know you can switch it using that button and from the Special menu (Device). However I was wondering if there is a setting I can find that I can add to the Site settings so I can force the Avid to begin in IEEE1394 mode as oppose to DNA. The only thing I need DNA for is laying off/digitizing and I'm primarily using MC for offline purposes. 

    iMac 27", 3.4 GHz Intel Core i7, 16GB RAM, OS X 10.9.5, MC 8.3 [view my complete system specs]
  • Wed, Oct 21 2009 9:40 PM In reply to

    Re: Setting Mojo default to IEEE1394 over DNA?

    It may not work as a site setting, but at least the simple mouse click is better than unplugging the headphones, as you suggested.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller