Latest post Mon, Oct 19 2009 5:24 PM by kVox. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Oct 17 2009 1:34 AM

    • kVox
    • Not Ranked
    • Joined on Fri, Oct 16 2009
    • Posts 7
    • Points 75

    Error importing .wav files

     

    I have already come up with a work around for this, but I would like to know if anyone else is experiencing the same problem.

    I am importing .wav files of voice over into Media Composer. Individually they come in fine, but when I bring them in as a batch only the first take of each clip comes in. We have two other Avids, mine and one other have both been updated to v4.0.2. Both these machines are having the same error. However, the third Avid has not been updated yet and it will batch import all the files no problem, but it has a different bug. Each take is being assigned to a corresponding track. Take 01 is on A1, Take 02 is on A2, and so on...

    I figured that this has something to do with our naming conventions and how Avid is interpreting them. So far I appear to be correct. My work around is as follows:

    Let's say we're starting with files named like this: example_01_TK_01.wav, example_01_TK_02.wav, etc...

    If I simply remove the undersorce between TK and the number, the problem goes away.

    I understand that the problem may be rooted in the fact that underscore then number is a standard way of naming image sequences, but Avid isn't combining the files. It's only bringing in the first one and ignoring the rest. Also, in Import setting I have "Autodetect Sequentially-Numbered Files" turned off.

     

    Does anyone out there know anything about this? Like I said, I have a functional work around, but I'd still like to get to the bottom of this.

     

     

    Thanks Everyone!!!

     

     

  • Sat, Oct 17 2009 2:46 AM In reply to

    Re: Error importing .wav files

    It's probably more a case of Avid seeing the _01/02.wav as being a track assignment.  As in A1, A2, etc. 

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sat, Oct 17 2009 10:18 AM In reply to

    Re: Error importing .wav files

    In the Import Settings, under the Audio Tab, make sure that Autodetect BWF-Groups is turned OFF.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Mon, Oct 19 2009 5:24 PM In reply to

    • kVox
    • Not Ranked
    • Joined on Fri, Oct 16 2009
    • Posts 7
    • Points 75

    Re: Error importing .wav files

    Awesome! That was it, thanks!!!!

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller