Latest post Mon, Nov 2 2009 7:50 PM by Johnla. 76 replies.
Page 5 of 6 (77 items) « First ... < Previous 2 3 4 5 6 Next >
Sort Posts: Previous Next
  • Thu, Oct 29 2009 4:44 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 683
    • Points 10,140

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    My version in the Avid AVC BCC for AVX folder says it is version 6.0.4.368

    Tomas what does your say?

     

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Thu, Oct 29 2009 5:24 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    adamsonn:

    My version in the Avid AVC BCC for AVX folder says it is version 6.0.4.368

    Tomas what does your say? 

    mine is 6.0.5.385 , it is the 6,051 version and when you are updating to it, you should use the middle option in the install dialogue, if you choose the upper one, nothing happens, it goes very fast as you most correctly describes it

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Oct 29 2009 6:31 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 683
    • Points 10,140

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    Aha - I was using the top option which seemed to be a bit too quick for anything to actually happen.

    I have used the repair (middle option) during the upgrade this did a few more things and now the AVX2 /BCCforAVX / BCC 3DObjects shows as 6.0.5.385.

    Thanks for the help Tomas and Cuervo it is appreciated.

     

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Thu, Oct 29 2009 7:01 PM In reply to

    • cuervo
    • Top 100 Contributor
    • Joined on Fri, May 2 2008
    • Santa Fe, NM
    • Posts 1,174
    • Points 15,595

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    FWIW...

    My experience may be relevant...I upgraded to MC4.02 and MC would shut down normally. I installed BCC604 from the disk and BCC 605upgrade and MC ceased a normal shutdown. After uninstalling BCC 605 and reinstalling BCC 6051, MC continued its errant and incorrect shutdown behavior. Therefore, I uninstalled BCC6051, then manually deleted the BorisFX Folder. I also went into the registry and removed the BCC registry entry. I, then, reinstalled BCC604, followed by an upgrade to BCC6051. Voila', Avid MC now shuts down correctly.

    So, in short, once you've installed BCC605, upgrading to BCC6051 won't resolve the shutdown issue unless you manually uninstall all references to BCC605 first.

    SYS1:ASUS Z97, Haswell 4.0GHz CPU, 32GB RAM, Quadro 4200 + GTX1070, Thunderbolt II -DNxIO-FSI CM171 ///SYS2:ASUS Maximus Extreme V, Sandy Bridge 3.1GHz... [view my complete system specs]

    M-Power Independent Video and Film Services, Sony PMW-F5--Sony FS700U--Canon 7d--Odyssey 7Q

  • Fri, Oct 30 2009 7:27 PM In reply to

    • mmullen
    • Top 200 Contributor
    • Joined on Thu, Nov 13 2008
    • Haverhill, MA
    • Posts 572
    • Points 6,530

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    cuervo, thanks for the info.

    -Matt M.

  • Sat, Oct 31 2009 12:55 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,681
    • Points 61,190

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    From what Tomas observed, it sounds like 6.0.5.1 still has stability problems (or memory leaks)....

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2019.7 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64 ... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Oct 31 2009 8:13 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    BarkinMadd:

    From what Tomas observed, it sounds like 6.0.5.1 still has stability problems (or memory leaks)....

    Yes, a solution for now, is to chop the sequense in pieces no longer than 10 minutes before rendering and only render one clip at the time.

    Also, put a safe copy of your edited sequense into another bin, just in case.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Oct 31 2009 8:48 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,681
    • Points 61,190

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    Can anyone tell me what advantage there is to running 6.0.5.1 over 6.0.4 (where 6.0.4 is the version shipping with the 3rd party kit)?

    6.0.4 - has the optical flow stabilizer and other new features intoduced after the original 6.0 - no shutdown problems - stability issues are unknown (seems to work but may have the issues Tomas noted - I've only done relatively short renders with BCC)

    6.0.5 - causes shutdown problems for many

    6.0.5.1 - fixes shutdown problems (provided you uninstall and clean registry of 6.0.5) but seems to have stability issues....

    ???

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2019.7 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64 ... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Oct 31 2009 8:51 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    New day, new findings, this might also be discussed in other threads, I think I saw Luca call it " a known Avid bug"

    I have an Hd sequense with upscaled media using the uprez filter, chopped into 6 pieces.

    I step into the individually parts and make a colour correction.

    I step out of it all and click on the indivually clips to have them render, it says that only one effect will be rendered, expert render even tells me that there is one effect out of one that will be rendered.

    Sending a QT ref out from my project doesn´t help, all my CC-s still looks like unrendered, I have to step in to every individual clip and manually render my CC-s.

    If I switch the order in how I apply the effects, I even have blue dots on my uprez effects when I step into that effect.

    The thing however is, that all the effects seems to have been rendered anyhow, despite of the blue dots when I step in to the uprez effect and that, when I click on the CC it tells me that there is one effect to render.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Oct 31 2009 9:11 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    BarkinMadd:

    Can anyone tell me what advantage there is to running 6.0.5.1 over 6.0.4 (where 6.0.4 is the version shipping with the 3rd party kit)?

    My other version might be an earlier one, maybe 6,0 , the differnces I am seeing between 6,0 and 6,05 is the behaviour of the optical stabilizer and also that the uprez option is added in the upscale, you even have " magic sharp "

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Oct 31 2009 1:19 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,681
    • Points 61,190

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    Thanks Tomas.

    Yes - all those new features shipped with 6.0.4 which is why I'm not jumping up and down to install 6.0.5.x until Boris has shaken the defects out of it.

    BTW - if you've been following the P&Z AVX filter thread - what an unfortunate circumstance for those using MC for photo montages and such. I'm guessing Boris has a filter for this (if not BCC then certainly in AvidFX). Have you done much photomontage work with MC? I used to do quite a bit with Liquid - it was actually rather excellent for doing them...

    Cheers

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2019.7 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64 ... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Oct 31 2009 1:34 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    Ok , thanks for the info.

    About the P&Z , yes, I have followed that, in fact, as soon as i get my current project, that has take much to long time, out of the machine, I have a HDV project , about 40 minutes, and about 200 stills, I have added some of the media already using Boris P & Z

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Oct 31 2009 4:27 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    mjolnarn:

    New day, new findings, this might also be discussed in other threads, I think I saw Luca call it " a known Avid bug"

    I have an Hd sequense with upscaled media using the uprez filter, chopped into 6 pieces.

    I step into the individually parts and make a colour correction.

    I step out of it all and click on the indivually clips to have them render, it says that only one effect will be rendered, expert render even tells me that there is one effect out of one that will be rendered.

    Sending a QT ref out from my project doesn´t help, all my CC-s still looks like unrendered, I have to step in to every individual clip and manually render my CC-s.

    If I switch the order in how I apply the effects, I even have blue dots on my uprez effects when I step into that effect.

    The thing however is, that all the effects seems to have been rendered anyhow, despite of the blue dots when I step in to the uprez effect and that, when I click on the CC it tells me that there is one effect to render.

     

    added, this is propably caused by a corrupted sequense, the one in my "safe"  bin showed two effects to render doing the same op, again, do safe copies if you render long clips

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Nov 2 2009 6:17 PM In reply to

    • Johnla
    • Not Ranked
    • Joined on Fri, Oct 28 2005
    • Burlington, MA
    • Posts 54
    • Points 805
    • Avid Customer Service
      Avid Employee

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    About the BCC v6.0.5.1 Update


    Boris Continum Complete (BCC) v6.0.5.1 update for BCC 6 windows is now available on the Boris updates page on Borisfx.com.  The download actually still reflects the BCC 6.0.5 version on their web page however a customer will receive 6.5.0.1 when downloading.   There are no release notes as this update only resolves one issue. 

    Problem reported:   MC 4 not shutting down correctly after BCC 6.0.5 was activated
    Fixed:   BCC 6.0.5.1 fixes a memory leak/crash issue with the Optical Stabilizer filter.

    BCC 6.0.5.1 can be obtained here:  http://www.borisfx.com/updates/

    Johnla

     

     

  • Mon, Nov 2 2009 7:10 PM In reply to

    • bobcat
    • Top 200 Contributor
    • Joined on Thu, Jul 20 2006
    • Southwest, USA
    • Posts 522
    • Points 6,075

    Re: MC 4 not shutting down correctly after BCC 6.0.5

    I still dont understand why anyone would upgrade when all the features are in 6.0.4?

    Avid MC 6.5.2.1 with 27"iMac 2.8GHz Intel i7 OSX 10.8.3, 12GB memory, ATi Radeon HD 4850, Caldigit Raid [view my complete system specs]
Page 5 of 6 (77 items) « First ... < Previous 2 3 4 5 6 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller