Latest post Mon, Sep 14 2009 8:23 PM by spejampar. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Sep 14 2009 3:00 PM

    • spejampar
    • Not Ranked
    • Joined on Mon, Mar 3 2008
    • Evanston, IL
    • Posts 38
    • Points 460

    not seeing all precomputes

    For some reason when I use the media tool to find the precomputes on this particular project now, it's not showing me all the renders.  There should be many, many more renders than the media tool is showing me.  When I delete the ones that are there, the timeline still has things that are rendered.  The reason I want to do this is because I know I've rerendered things so I want to get rid of the one not being used and just render the most recent version. 

    Thanks!
    Spencer 

  • Mon, Sep 14 2009 3:14 PM In reply to

    Re: not seeing all precomputes

    Spencer:

    Put your sequence in it's own bin, then in the fast (hamburger) menu under "set bin display..." highlight "rendered effects". This should display any additional render file pre-computes missed by the media tool.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Sep 14 2009 3:34 PM In reply to

    • adamsonn
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • South Africa
    • Posts 695
    • Points 10,330

    Re: not seeing all precomputes

    Hello

    I think that bins contain pre-computes -

    see this thread - no answers but I have the same questions on this as bins can get big

    http://community.avid.com/forums/p/75315/421185.aspx#421185

    Thanks

     

    MC6 machine: Intel Core i7 Asus P8-H67 64 bit Motherboard 1*1Tb SATA drive - partitioned to C (OS and programs) and D (data) drive 1*1TB SATA drive... [view my complete system specs]
  • Mon, Sep 14 2009 7:47 PM In reply to

    • spejampar
    • Not Ranked
    • Joined on Mon, Mar 3 2008
    • Evanston, IL
    • Posts 38
    • Points 460

    Re: not seeing all precomputes

    Wow, thanks larry.  I'm always surprised at all the different ways you can do the same thing in Avid.  That was very effective so I'm going to use that way from now on seeing as the media tool didn't find all the renders.  By the way, do you know why that is?  Why does one way find all the renders and the other way doesn't?  

    Thanks!
    Spencer 

  • Mon, Sep 14 2009 8:03 PM In reply to

    Re: not seeing all precomputes

    spejampar:
    ...seeing as the media tool didn't find all the renders.  By the way, do you know why that is?  Why does one way find all the renders and the other way doesn't?  

    I sure wish I did. I have to do the same thing AFTER using the media tool when deleting a project's media, just to make sure no media files are left behind as orphaned files, before I actually delete the project. Very annoying.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Sep 14 2009 8:09 PM In reply to

    • spejampar
    • Not Ranked
    • Joined on Mon, Mar 3 2008
    • Evanston, IL
    • Posts 38
    • Points 460

    Re: not seeing all precomputes

    That's cool.  Thanks again.  This is very helpful.  Do you think it makes more sense to do the media tool way first and then the "set bin display" way or should I just start with the "set bin display" way?

    Spencer

  • Mon, Sep 14 2009 8:19 PM In reply to

    Re: not seeing all precomputes

    I recommend using the media tool first, then search the sequences with the set bin display on "rendered effects" and "show reference clips" active to finish the job.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Sep 14 2009 8:23 PM In reply to

    • spejampar
    • Not Ranked
    • Joined on Mon, Mar 3 2008
    • Evanston, IL
    • Posts 38
    • Points 460

    Re: not seeing all precomputes

    Sounds good, thanks!

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller