Latest post Tue, Nov 30 2010 9:17 AM by nurit.yanay. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sun, Aug 16 2009 5:35 PM

    • kols
    • Not Ranked
    • Joined on Fri, May 22 2009
    • Posts 2
    • Points 30

    exception unsupported resolution

    I've been working on a project for a while now, but suddenly one day when I opened my project my sequence wouldnt play, and I got a warning that said "exception unsupported resolution". Also neither the title tool or the previously imported PNG-files would work, and I got the same warning. The footage is DV25i. I've never experienced this before, does anybody of you know how I could fix it without losing all of my footage?

    macbook pro with mac os 10.5.8, 2,93GHz Intel Core 2 Duo avid MC 3.1.1 [view my complete system specs]
  • Mon, Aug 17 2009 12:57 PM In reply to

    Re: exception unsupported resolution

    Welcome to the forums.

    It is almost impossible to help you until you give us more information.  What software version?  What CPU?  What OS/QT versions?  You need to update your system specs in your profile or include them with your posting.

     

    Media Composer v8.2 (w/Symph Option) • Nitris DX • 12-core MacPro (Mid 2012) • OS 10.8.5 • 20 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Aug 17 2009 4:59 PM In reply to

    Re: exception unsupported resolution

    Try reinstalling the app. BUT, first uninstall and throw away the app's folder manuall after you're done.

    I've seen that from corruption in the "res" files in one of the app's folders.

    Don't trust the internet...

  • Mon, Aug 17 2009 6:42 PM In reply to

    • Moek de Groot
    • Not Ranked
    • Joined on Fri, Apr 17 2009
    • Almere, Netherlands
    • Posts 5
    • Points 65

    Re: exception unsupported resolution

    Hi there, I think I had the same error a while back.

    I think I solved it by recreating my titles.

    Select "recreate title media" in the clip menu.

  • Mon, Aug 17 2009 6:57 PM In reply to

    • Cmailman
    • Not Ranked
    • Joined on Tue, Sep 16 2008
    • Tewksbury, MA
    • Posts 18
    • Points 200

    Re: exception unsupported resolution

    Check out this Knowlage Base entry:

    http://avid.force.com/pkb/LegacySearch?DocId=267465

     

    The few times I have run across this error, deleting the databases listed in the KB entry fixed the error.

  • Tue, Nov 30 2010 9:17 AM In reply to

    Re: exception unsupported resolution

    thank you thank you

    under: 

    Exception Unsupported Resolution [262861]

    there is a very good explanation - to delete files from

    C:\Documents and Settings\All Users\Shared Documents\Avid MediaComposer\Avid_MediaFiles 

    the problem solved.

    nurit

    AvidMC 5.0 PC,Intel 2 Duo CPU, E7300, 2.67 GHz,1.99 GB of Ram Windows XP Ver. 2002 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller