Latest post Wed, Jul 22 2009 11:37 PM by Job ter Burg. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Jul 22 2009 10:17 PM

    • TheEnemy37
    • Not Ranked
    • Joined on Tue, Sep 30 2008
    • Posts 6
    • Points 100

    Missing Functions in MC 3.5.4! Where'd they go?!

    Hey, everyone.

    I'm going to cut/paste a thread from Avid's Facebook page, since they declined to answer my fairly simple question there:

    _____

    Hey, Avid... What's the deal with getting rid of my Mount All selection in the file menu? How do I do this now? I'm constantly loading and unloading workspaces with MC running. Now I have to load the media directories every time? Not gonna work for me...

    Is this just hidden somewhere now? Please help, I'm about to hit crunch time on my show, and this is a huge part of my workflow.

    Thanks!

    _____

    And, why can I no longer batch capture/set file location on multiple clips when the sources files are all in the same folder? Now I have to set file location for 5000 sound effects individually?!

    Avid FAIL.

    _____

    FROM  AVID:

    @Rob, without knowing your system specs, hard to give concrete advice here. If you haven't already, sign up for a free account on Avid Video Community: http://community.avid.com?cmpid=facebook and Post a Question in the Media Composer Product Forum.

    _____

    Pardon my frustration, but every time I get an update on MC, I have to find out what all the new bugs are. Very frustrating, especially in our face paced world.

    Both questions I asked were specific software questions relating to MC 3.5.4. Knowing my specs won't help in this matter, but because you asked: I have 5 Avid Nitris DXs and one Symphony Nitris. The DXs are all Mac Pros with 8-core CPUs and 8gb RAM. The Symphony is a PC, but I don't have the specs on hand. Be on the lot later. We're running Avid Unity 5.1 with 8 TB of space, split into two allocation groups.

    Question 1: And this is even stated in your help file (please tell the fine folks at Avid to update their help file). Under the File menu there was a "Mount All" selection. Below it, "Unmount..." Now Mount All is simply gone and Unmount doesn't let me Unmount anything. I know the previous version was a little buggy, but at least I didn't have to restart MC every time I mount and unmount drives.

    So, where did you guys move my Mount All? The help file says it's in the File menu... Help File FAIL.

    Question 2: When batch importing offline master clips, why can I no longer select all the clips in the batch import window, click set file location, locate the first one, and have all the rest that are in the folder automatically link? Worked on every version of MC until this one. Now I have to manually import 5000 sound FX files one at a time. We simply don't have time for that.

    Herein lies my frustration: Why fix things that aren't broken?

    Is there a patch or console command I can enter to regain these options? I shouldn't have to go to forums for an answer. You are with Avid, yes? We do pay almost $100,000 per Avid, yes? Would love a little free support.

    Appreciate all you do. Hope you can help! Thanks!
    (I can provide screen grabs if you'd like visual representation.)

    _____

     

    Sorry, I know this was a bit long, but I wanted to have all the info out there.  They folllowed up by just repeating for me to post it here.  I love you, Avid, but you are frustrating me immensely right now.

    Hope you guys can help!  Thanks!

    -Rob

  • Wed, Jul 22 2009 10:30 PM In reply to

    Re: Missing Functions in MC 3.5.4! Where'd they go?!

    TheEnemy37:
    Question 2: When batch importing offline master clips, why can I no longer select all the clips in the batch import window, click set file location, locate the first one, and have all the rest that are in the folder automatically link? Worked on every version of MC until this one. Now I have to manually import 5000 sound FX files one at a time. We simply don't have time for that.

    I agree, it's a PITA - that had been broken in another version a while ago and then fixed.  At a client's site (using v3.0) we had downloaded a bunch of low-res comps from Getty and iStock for a vid we were doing.  We got the hi-res version for the clips we used and I put the source .movs into a folder named "Hi-Res" to distinguish them from the the 100's of low-res clips (a common practice).  I was extremely disappointed that when I did a Batch Import on the Sequence and I selected one and Set Location to the new Hi-Res folder and because the clips weren't named exactly the same as the low-res, I had to Set File on each one.  

    I can't believe that there isn't a more efficient manner for this.  

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Jul 22 2009 10:44 PM In reply to

    Re: Missing Functions in MC 3.5.4! Where'd they go?!

    TheEnemy37:
    What's the deal with getting rid of my Mount All selection in the file menu?
    That sounds like a nasty one. Does that functionality return if you turn off the new AMA feature (under Settings)?

    TheEnemy37:
    why can I no longer batch capture/set file location on multiple clips when the sources files are all in the same folder?
    Does that happen on both the PC and the Mac? Sounds like a nasty bug. I'm about to switch to 3.5, so I'm very interested to hear about this.

     

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Jul 22 2009 10:53 PM In reply to

    • TheEnemy37
    • Not Ranked
    • Joined on Tue, Sep 30 2008
    • Posts 6
    • Points 100

    Re: Missing Functions in MC 3.5.4! Where'd they go?!

    Job ter Burg:

    TheEnemy37:
    What's the deal with getting rid of my Mount All selection in the file menu?
    That sounds like a nasty one. Does that functionality return if you turn off the new AMA feature (under Settings)?

    TheEnemy37:
    why can I no longer batch capture/set file location on multiple clips when the sources files are all in the same folder?
    Does that happen on both the PC and the Mac? Sounds like a nasty bug. I'm about to switch to 3.5, so I'm very interested to hear about this.

     

     

    1.  You are my freakin' HERO!  Seriously!  I am the Lead AE on a few fairly big TV shows, and in order for me to get work done on time and fix certain issues, I need to be able to mount and drop drives quickly.  I thought that was gone.  If you're in Los Angeles, I owe you a beer!

    2.  As for the PC, not sure.  I do all my main work from one of the Mac Nitirs DX's.  Our PC is running Symphony Nitris, so I don't know how consistent my results are going to be with my previous workflow.  (cut down on import problems by keeping it to one bay; it's like my command center. ha!)

     

    Thanks again, really.  This made my day.  That AMA things....not so sure about that..  Why was that necessary?  I can see that causing problems on bigger professional setups like this one.

    -=Rob=-

  • Wed, Jul 22 2009 11:37 PM In reply to

    Re: Missing Functions in MC 3.5.4! Where'd they go?!

    Glad it helped.

    TheEnemy37:
    That AMA things....not so sure about that..  Why was that necessary?

    Not sure, but the implementation of AMA means a change in the way that (virtual) volumes are mounted. I recalled reading about other functionality (P2) being changed with AMA and figured this might be related.

    AMA is useful when working with some forms of filebased footage directly, like P2 and XDCAM flavors.

    TheEnemy37:
    cut down on import problems by keeping it to one bay

    And that means that the project simply remembers where the imports came from, and you skip the step of having to point out where those files reside, right?

    Still, it's an important part of the Batch Import feature that I would like to see restored. Hoping some folks running 3.5 can give it a try and see if they find the same issue you were experiencing.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller