Latest post Fri, Jul 10 2009 1:49 PM by BLKDOG. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Jul 9 2009 5:58 PM

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Warning: Do not Use ISIS Client 2.0.2

    Isis 2.0.2 has been pulled from distribution.

     

    If you have it, don't install it-  if you've installed it, roll back ASAP to 2.0.1

     

    Severe issues with Interplay servers and clients,

    Severe issues with AMA

    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Fri, Jul 10 2009 1:49 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Warning: Do not Use ISIS Client 2.0.2

    To be more specific, it is the Client software that causes the problems with the IP database.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller