Latest post Wed, Jun 17 2009 8:41 PM by NateW. 24 replies.
Page 1 of 2 (25 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Jun 15 2009 7:56 PM

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Batch Capture---now what????

    My batch capuring issues with HDV have been well-documented on this forum. Now a new twist, I seem to be communicating with my deck--for now, and am trying to recapture some footage of a project I had to reload and redo. I highlight the clip, select batch capture (offline media only) and my capture tool goes to work. It finds the in-point (I know....crazy, huh?) and begins to record. It records the entire 11 minute clip. Then when it gets to the end point it tells me, "Capture discontinued due to lack of progress..." and I have my choice of retrying or aborting or...two other choices, neither of which do me any good. So. Now I can get the thing to actually recognize a time code...but...now what?

     

    I have an intel mac, 7gig ram, Mac OS 10.5.6-- everything that should allow MC 3.5 to run properly....but...yet doesn't. Still.

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Mon, Jun 15 2009 9:37 PM In reply to

    • wsimonett
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Madison, MS
    • Posts 140
    • Points 1,550

    Re: Batch Capture---now what????

    Nate, I'm doing a HDV project on a Sony deck, Firewire in etc. I was told by my tech rep that certain decks will not read accurate Time code in DV mode and will cause errors. On another job we tried using a JVC deck(didn't work with Avid) and a Panasonic Deck. We ended up using comp out on the pano deck. My little Sony HDV deck works pretty well with Avid. Batch capture is a little wierd and doesn't work all the time. Pre-roll on the deck is a recommended 7 secs which is pretty long. I always have to do some captures manually. Also, you always need to have your deck connected and "on" when you boot your computer up. Otherwise Avid doesn't recognize it. Hope that helps.

    Bill

    Dual 2 GHZ MAC.6 gig ram,3 gig hard drives, Avid w/ MOJO, FCP, Motion MBP Intel core 2 Duo,2.6 GHZ 4 gig ram, 17 inch Matte screen, Avid w/Mojo, &... [view my complete system specs]
    Filed under: , ,
  • Mon, Jun 15 2009 9:56 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    I have been told that as well. But then I have also been told that ALL HDV has screwy timecode--much to the surprise of the production houses I swap projects with--most of whom uset same HVR-M15U deck. I have been able to mark the identical in and out points of the clip in question and simply capture them normally. Also since the above posting I also went into Premier Pro and marked the identical ins and out and captured without any issues. I don't think it's a deck issue nor an HDV issue. It's simply a bug in the Batch capture command somewhere.

    Does anybody know a work around for this? I have the footage captured into my bin, is there a way I can trick the sequence into referencing footage from the new clip?

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Mon, Jun 15 2009 10:14 PM In reply to

    • wsimonett
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Madison, MS
    • Posts 140
    • Points 1,550

    Re: Batch Capture---now what????

    Also, I will get the same error sometimes with a TC break. Make sure you save because it will save the media

    up to the point of your time code break.

     

    Bill

    Dual 2 GHZ MAC.6 gig ram,3 gig hard drives, Avid w/ MOJO, FCP, Motion MBP Intel core 2 Duo,2.6 GHZ 4 gig ram, 17 inch Matte screen, Avid w/Mojo, &... [view my complete system specs]
  • Tue, Jun 16 2009 2:05 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    It doesn't give me the option of saving. Just abort, retry or...I forget the other two choices but as I mentioned above, neither help me.

    I have a deadline approaching. I have to move on. Is there a work-around for this? I can capture the footage and create a new clip all to the same TC points, but is there a way to relink the new capture to the old master clip?

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Tue, Jun 16 2009 2:52 PM In reply to

    • wsimonett
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Madison, MS
    • Posts 140
    • Points 1,550

    Re: Batch Capture---now what????

    No, I don't believe you can relink that way.

    Let me get this straight, you have an edited show and you are trying to rebatch it and it's not re-capturing--correct? I can only guess that there is an issue with the Timecode, or deck or all.

    Anyway the work around is to manually re-capture all the footage you need and cut it back in according to the time code, unless your machine is unable to read time code at all, then you have to recut in by matching shots.

    Hopefully your show isn't too long. Re-cutting in by time code goes pretty fast once you get started Huh?

    Dual 2 GHZ MAC.6 gig ram,3 gig hard drives, Avid w/ MOJO, FCP, Motion MBP Intel core 2 Duo,2.6 GHZ 4 gig ram, 17 inch Matte screen, Avid w/Mojo, &... [view my complete system specs]
  • Tue, Jun 16 2009 3:22 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    I had a three minute piece that used as a product demonstration that played at an industry trade show. Now they want that peice to be cut down and used as a TV commercial. Since I still have everything in the bin, I thought i'd be easy to just do a batch capture and get all the original footage back and get started from there. But it won't batch capture.

    So I thought I'd do exactly as you said, just start capturing and matching shots etc. I captured one clip before going home last night. This morning the damn thing decided it won't even capture footage at all. I get a "EXCEPTION: Video present but not captured." alert every time I try to capture. I'm using a Sony HVR-M15U. (I have posted about this deck earlier as well.) I've changed my custom preroll, I have tried different deck configurations--I've been experimenting in dozens of ways and cussing at it all morning. It won't capture.

     

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Tue, Jun 16 2009 3:38 PM In reply to

    • wsimonett
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Madison, MS
    • Posts 140
    • Points 1,550

    Re: Batch Capture---now what????

    Nate, I'm presently using the same deck and it's working fine. Can you capture using component out and
    Do you have a mojo you can use?

    Also, have you tried calling Sony? Something is not right. The deck plays the tape ok right, you get an output signal?  Again make sure your deck is on when you boot up the computer.

    I've never seen that error before, so I'm not sure what it means.

    Sorry Bud. Huh?

    Dual 2 GHZ MAC.6 gig ram,3 gig hard drives, Avid w/ MOJO, FCP, Motion MBP Intel core 2 Duo,2.6 GHZ 4 gig ram, 17 inch Matte screen, Avid w/Mojo, &... [view my complete system specs]
    Filed under: ,
  • Tue, Jun 16 2009 4:51 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    No mojo or component, just firewire in/out.

    Now I have managed to Batch Capture three of 5 clips. I have no clue what I did to make this work--other than some extrodinarly creative expletives. But the remaining two clips that need to be re captured will not batch. One of the clips that won't batch is on the very same tape as two clips that batch captured flawlessly.

    One clip--"EXCEPTION: Video signal present buy not captured." No matter what I do.

    Second Clip will start at the exact in point, appear to capture the entire 11 minute clip, but when it gets to the marked 'out' point, will tell me, "capture aborted due to lack of progess." Again it wll not give me the option of keeping what was been captured thus far.

    I spend more time trying to find creative work-arounds to mutliple problems, than I do making creative video. Sad, huh?

     

     

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Tue, Jun 16 2009 9:28 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    Once again, I can mark the identical in and out of the clips in question and it will capture. But using the Batch Capture fails every single time.

     

    Anyone?

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Tue, Jun 16 2009 10:03 PM In reply to

    • pianoman72
    • Top 500 Contributor
    • Joined on Thu, Feb 9 2006
    • Dallas, TX
    • Posts 518
    • Points 5,945

    Re: Batch Capture---now what????

    So what would happen if you use this method to recapture a clip - then delete the newly created clip but not the media.  Then try relink the old clip and see if it finds the new media files and links to those.

    Wow, it's so close to working and yet not enough to do you any good.  I've never been able to capture with the TC track enabled at all.

     

    NateW:

    Once again, I can mark the identical in and out of the clips in question and it will capture. But using the Batch Capture fails every single time.

     

    Anyone?

     

    Media Composer 8.3.1, OSX 10.9.5 [view my complete system specs]
  • Tue, Jun 16 2009 10:43 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    I've never had any success using the relink function, but I tred it anyway and this time was no exception. Now I lost the master clip and the useable footage and will have to re capture yet again.

    But...maybe if I consolidated??? Would I get anything from that?

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
  • Tue, Jun 16 2009 11:25 PM In reply to

    • pianoman72
    • Top 500 Contributor
    • Joined on Thu, Feb 9 2006
    • Dallas, TX
    • Posts 518
    • Points 5,945

    Re: Batch Capture---now what????

    Grab the master clip back from the attic folder, right?  Hmm that has worked for me before when I had some VHS footage that was lost.

    Media Composer 8.3.1, OSX 10.9.5 [view my complete system specs]
  • Wed, Jun 17 2009 4:39 AM In reply to

    • pianoman72
    • Top 500 Contributor
    • Joined on Thu, Feb 9 2006
    • Dallas, TX
    • Posts 518
    • Points 5,945

    Re: Batch Capture---now what????

    Oh and sorry I didn't mean to suggest that you delete the master clip if that is what you did.  The suggestion was

    1) In the capture tool set the in and out points (and exact tape name) that match the clip with media offline that won't batch capture.  Same clip name couldn't hurt.  Then digitize since you said this works okay.

    2) Delete this new clip that was just created (but not the media).  Maybe this trick would work without this step, too.

    3) Try relinking the old clip now.  It should find media with the same length, in & out points, and tape name - which should be enough to fool it.

    Media Composer 8.3.1, OSX 10.9.5 [view my complete system specs]
  • Wed, Jun 17 2009 1:48 PM In reply to

    • NateW
    • Not Ranked
    • Joined on Tue, Oct 9 2007
    • Posts 77
    • Points 925

    Re: Batch Capture---now what????

    Yeah, I tried that and it keeps telling me no clips were relinked. Like i said previously I have never been able to get relink to work.

    Mac Pro 2X3Ghz Quad-Core Intel Xeon, 7GB 667 MHz DDR2 FB-DIMM. Mac OS 10.5.6 NVIDIA GeForce 7300 GT Avid Media Composer 3.5 (2) G-raid 500GB, 1 internal... [view my complete system specs]
Page 1 of 2 (25 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller