Latest post Sat, May 30 2009 5:21 AM by tonifa. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, May 29 2009 7:40 PM

    • tonifa
    • Not Ranked
    • Joined on Fri, May 29 2009
    • Posts 6
    • Points 80

    Crying [:'(] Problem with Avid Xpress

    I got troubles after install when open a demo version of Avid Xpress any version, I get a error message "couldnt inicialize audio device" then program shuts.

    Can you give a solution? I have to use the program. I have Windows XP SP3 32 bits,I heard that is for incompatibility whit GeForce cards or onboard cards,maybe true?

    Wait for your answer,regards.Antonio

     

    Motherboard Asus MN2N68-AM

    Sound card Realtek HD

    Video card GeForce 7025 / NVIDIA nForce 630a/PCI/SSE2/3DNOW!

    -both onboard-

  • Fri, May 29 2009 7:44 PM In reply to

    Re: Problem with Avid Xpress

    Welcome to the Forum.

    "... open a demo version of Avid Xpress ..."

    I don't recall there being "demo" versions.  What exactly do you have?

    "... Sound card Realtek HD ..."

    Avid prefers SoundBlaster.  Seqrch the forum on RealTek, and youmay fine some answers.  Or, just buy a cheap SoundBlaster card.

    "... Video card GeForce 7025 / NVIDIA nForce 630a/PCI/SSE2/3DNOW! ..."

    Avid prefers nVidia Quadro Series video cards.  You may get away with the GeForce, but it might be problematic.  Again, search these forums for additional info.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sat, May 30 2009 12:11 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,381
    • Points 96,975

    Re: Problem with Avid Xpress

    Randall L Rike:
    "... open a demo version of Avid Xpress ..."

    I don't recall there being "demo" versions.

    Possibly Free DV?

     

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Sat, May 30 2009 5:20 AM In reply to

    • tonifa
    • Not Ranked
    • Joined on Fri, May 29 2009
    • Posts 6
    • Points 80

    Re: Problem with Avid Xpress

    Thanks Randall,I have see this...pityless its not compatible whit much hardware.

  • Sat, May 30 2009 5:21 AM In reply to

    • tonifa
    • Not Ranked
    • Joined on Fri, May 29 2009
    • Posts 6
    • Points 80

    Re: Problem with Avid Xpress

    Yes Jwrl, Free DV I meant.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller