Latest post Fri, May 29 2009 8:32 AM by BobbyMurcerFan. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, May 27 2009 8:21 PM

    no firewire or OHCI on capture tool

    Your help would be greatly appreicated. I have been through this problem before...i recently reinstalled xpress pro and my capture tool does not recognize my firewire cards...i did try deck config., but it does not see the "firewire on OHCI" channel...also tried unistalling the firewire cards and i do not have the deck plugged into the same firewire card as the external drives.

    Please help or pass on a thread that may be of use.

    Many Thanks!

    MC 6.5, e9150t, Intel(R) Core i7 CPU 920 2.67GHz, 8.00 GB RAM, Windows 7 Ultimate 64-bit, Service Pack 1, NVidia GeForce GT 220 1GB [view my complete system specs]
  • Thu, May 28 2009 9:54 AM In reply to

    Re: no firewire or OHCI on capture tool

    Have you tried going into Windows' Device Manager (right-click on My Computer, choose Manage, choose Device Manager)? On the right pane it should list your firewire card under IEEE 1394 Bus host controllers.

    Is the card there and active? Right-clicking on it and choosing properties will tell you if the card is working properly from a Windows point of view.

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Thu, May 28 2009 4:13 PM In reply to

    Re: no firewire or OHCI on capture tool

    yes...i have also and uninstalled and reinstalled them.

    thanks for the input...keep it coming.

    MC 6.5, e9150t, Intel(R) Core i7 CPU 920 2.67GHz, 8.00 GB RAM, Windows 7 Ultimate 64-bit, Service Pack 1, NVidia GeForce GT 220 1GB [view my complete system specs]
  • Fri, May 29 2009 8:32 AM In reply to

    Re: no firewire or OHCI on capture tool

    So what happens when you go into Deck Configuration and choose Add Channel?

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller