Latest post Wed, Aug 26 2009 6:19 PM by thepopester. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Apr 8 2009 3:39 PM

    3.5 Adrenaline HD Client Monitoring

    2007 MacPro 3.0 X 8 core, 5 GB RAM, GeForce 8800GT, OS 10.5.6, QT 7.6, Adrenaline HD

    Just upgraded to 3.5.1 from 3.1.1 and opened up a recent HD project.  1080i/50.94 DNX 145.  Everything seems fine, except that I can no longer monitor my HD video on my client monitors both SDI and component unless my video quality menu box is set to blue/dnx native.  If it is set to Best Performance or Draft Quality nothing shows up in the monitor.  This is not how it used to work.

    I'm sure there is some simple setting somewhere I'm overlooking?  Any advice would be greatly appreciated.

    MC 8.8.5 Black Magic decklink mini monitor MacPro 2 x 2.93 Quad Core 64GB RAM OS 10.6.8 Quicktime 7.6.6 Nvidia GeForce GTX 680 4GB ram ATTO R380... [view my complete system specs]
  • Thu, Apr 9 2009 6:02 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    Just want to follow up here. 

    I did a complete archive and install.  Uninstall and re-install of the Avid application, repair disc permissions, new user and trashed the MCstate setting etc...

    The problem is now worse.  DNX media with the blue performance setting plays fine.  Draft quality plays anamorphic in a 16:9 window the software monitor only and in yellow/green mode I get this error on the software monitor: "Preprocess411output Unable To Acquire compressed buffer"  Then bus error.

    I downgrade back to 3.1.1 and everything runs fine, so i think by Adrenaline box is running fine.  I have clients coming in next week so I'm going to hold off on making changes for now, but I really would like to use my new upgrade.

    Anyone running 3.5 on a mac with Adrenaline?

    MC 8.8.5 Black Magic decklink mini monitor MacPro 2 x 2.93 Quad Core 64GB RAM OS 10.6.8 Quicktime 7.6.6 Nvidia GeForce GTX 680 4GB ram ATTO R380... [view my complete system specs]
  • Thu, Apr 9 2009 7:01 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    We are, and don't have any of the issues you report.

    Our only problem has been sluggishness with the Adrenaline's output when working in a 720p/23.976 project.  Clicking in the timeline does not always update the video output to the correct frame.   Out of curiosity, do you see this too?  Our workaround is to work 1080p/23.976, and performance improves dramatically.

    But I haven't seen an issue with 1080i/29.94 projects.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Apr 9 2009 7:37 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    I'll check on the 720p project and report back. 

    Anybody know if there is supposed to be a firmware upgrade for the Adrenaline box when you move from 3.1.1 to 3.5.1?

    MC 8.8.5 Black Magic decklink mini monitor MacPro 2 x 2.93 Quad Core 64GB RAM OS 10.6.8 Quicktime 7.6.6 Nvidia GeForce GTX 680 4GB ram ATTO R380... [view my complete system specs]
  • Thu, Apr 9 2009 7:46 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    We did not have one.  We bounce between 3.1.2 and 3.5 all of the time and it never tries to update firmware.

     

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Apr 14 2009 2:13 AM In reply to

    • digitalcore
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • San Francisco, Ca
    • Posts 218
    • Points 2,545

    Re: 3.5 Adrenaline HD Client Monitoring

    We are having the same problem.

    No client monitor in Draft or Course modes.

    No realtime effects in Full Quality mode.

    DNX115

     

    720p timeline is sluggish at best. Unusable really.

     

    Adrenaline Mac

    MC 3.5.1

    10.5.6

    QT 7.6.6

     

    This hasn't been a fun Client Session today.

    Nubus, ABVB, Meridian, DNA, DX [view my complete system specs]

    http://www.digitalcore.com

    Filed under: ,
  • Tue, Apr 14 2009 3:51 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    I just rolled back to 3.1.1 leaving the OS 10.5.6 and QT 7.5.5 and everything works as it should but I'm booked solid for the next few weeks and can't take anymore time to troubleshoot.  I really wanted to upgrade so I could use the newly supported SMPTE TC for QT, it will really make it a lot easier to share interviews and reference clips.

    MC 8.8.5 Black Magic decklink mini monitor MacPro 2 x 2.93 Quad Core 64GB RAM OS 10.6.8 Quicktime 7.6.6 Nvidia GeForce GTX 680 4GB ram ATTO R380... [view my complete system specs]
  • Thu, Apr 16 2009 7:36 PM In reply to

    • digitalcore
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • San Francisco, Ca
    • Posts 218
    • Points 2,545

    Re: 3.5 Adrenaline HD Client Monitoring

    We can no longer  use Adrenaline and real time effects with DNXHD.

    If I select anything other than Best mode, my audio is out of sync.

    If I disable DNA, it works as it should. But then I don't get Video on my Monitor.

     

    This needs to be escalated.

     

    thanks!

    Nubus, ABVB, Meridian, DNA, DX [view my complete system specs]

    http://www.digitalcore.com

  • Thu, May 7 2009 6:39 AM In reply to

    • dnext
    • Not Ranked
    • Joined on Wed, May 6 2009
    • Posts 27
    • Points 360

    Re: 3.5 Adrenaline HD Client Monitoring

    We are having the same problem. 

    On 1080/60i projects, playback in blue mode only.

    Draft and Best Performance are blank screens. No playback of P2 source material.

    Everything plays fine on the computer however. The problem is just with the monitoring.

    Downgraded to MC 3.1.1 and the problem appeared to go away.

    If there's a firmware fix, or something we've missed. please let us know.

  • Mon, Jun 15 2009 9:47 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    Just installed 3.5.1 on my brand spanking new 8 core 2.93 Nehalem mac pro with my now getting old Adrenaline HD box.  I lust for a DX but is is just going to have to wait for now.  The mac came factory with OS 10.5.6  QT 7.6.  I'm having the same problem I described above. 

    I have tested with two projects, one 720p and one 1080i both are DNX 145 - 59.94. 

    With the 1080i project I only get a signal on my client monitors when I am in full quality, blue mode.  If I am in draft or medium quality modes, the video plays in the composer's source/record windows fine but my client monitor is black.  This basically means no realtime effects for 1080i.

    In the 720p project everything is playing back as it should in any quality mode.  The 1080i project played fine with 3.1.1 with the same media.

    I have poured over the read me and the knowledge base and can't and it seems to me that a 1080i project should play normal on an Adrenaline.  I used my one get out of jail free call with AVID and was told they could not help me because it is an Adrenaline problem.  Like I said I'm planning on calling the engineers, but seeking some help here before opening my wallet.

    Have any of the other posters on this topic figured anything else out?  Anybody have some troubleshooting advise?

    MC 8.8.5 Black Magic decklink mini monitor MacPro 2 x 2.93 Quad Core 64GB RAM OS 10.6.8 Quicktime 7.6.6 Nvidia GeForce GTX 680 4GB ram ATTO R380... [view my complete system specs]
  • Wed, Aug 26 2009 6:19 PM In reply to

    Re: 3.5 Adrenaline HD Client Monitoring

    We found the solution and just wanted to share.


    I finally broke down and called in an engineer when I could afford some downtime and we figured it out together.


    The Avid Media Composer Uninstaller was not removing all of the files located in Boot Drive->Library->Application Support->Avid.  We ran the Uninstaller, them manually removed these items, then re-installed 3.5.4.  Launching Media Composer caused a firmware upgrade to the Adrenaline and now I am happy to report 3.5.4 runs now runs fine on my Adrenaline OSX 10.5.7 - QT 7.6.  My real-time effects are back in business!



    MC 8.8.5 Black Magic decklink mini monitor MacPro 2 x 2.93 Quad Core 64GB RAM OS 10.6.8 Quicktime 7.6.6 Nvidia GeForce GTX 680 4GB ram ATTO R380... [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller