Latest post Fri, Apr 3 2009 8:57 PM by seedavework. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Mar 31 2009 6:02 AM

    MacFUSE - NTFS Capture Problems

    I have Mac Fuse installed and working on my Mac Book pro. I have previously been editing on PC, but I want to try and work cross platform. I am able to browse the drive with no problems and saved my project file on the external NTFS drive on startup. When I go into the capture module as soon as I select the drive and V, A1, A2 I get Exception: Operation not supported, filename:creating45 error.

    For anyone that using MacFuse to work from an NTFS drive, did you have this problem and how did you solve it. I know very little about how the Mac handles file permissions on an external NTFS Fuse drive, but I was suspicious that that could be related to the problem.

    I would love any insight that anyone could provide.

  • Tue, Mar 31 2009 1:53 PM In reply to

    • kh.edit
    • Not Ranked
    • Joined on Wed, Feb 8 2006
    • Denmark
    • Posts 45
    • Points 415

    Re: MacFUSE - NTFS Capture Problems

    Hi Seedavework,

     

    I don't know Mac Fuse, but I have good experience with:

    http://www.paragon-software.com/home/ntfs-mac/

     

    Best Regards,

    Kim

     

  • Tue, Mar 31 2009 3:51 PM In reply to

    Re: MacFUSE - NTFS Capture Problems

    General rule of thumb I follow is to never capture to or work off of the "non-OS native" drive, but to only use it to copy media to and fro.

     

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Apr 1 2009 4:31 AM In reply to

    Re: MacFUSE - NTFS Capture Problems

    I uninstalled the MacFuse product and installed Paragon and Avid is behaving exactly the same (giving me an errror anytime I try to select that drive for captre). It seems like other people are making this work, so I may need to dig deeper into my setup. If there are any other thoughts I would love to hear them.

  • Fri, Apr 3 2009 8:57 PM In reply to

    Re: MacFUSE - NTFS Capture Problems

    I thought I would update this thread incase anyone is following. I thought that a Vista formatted NTFS drive might have been part of the problem so I connected a clean drive to my Mac and formatted it NFTS-3g and then NTFS with the same error results. If anyone is using External NTFS drives to capture to sucessfully in MC 3.1.1 on a Macbook Pro I would love to hear what you might be doing differently.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller