Latest post Sun, Dec 20 2009 12:56 PM by Johnboy. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Mar 26 2009 12:45 AM

    Media Composer Correct Version

    I am running Media Composer 3.0 on a power mac g5 2.0 processor running os 10.5.6  and quicktime 7.6 and an NVIDIA GeForce 6800 Ultra video card.

     

    I am encountering errors.  Should I upgrade to a higher version of Media Composer (3.5?) and can you please direct me to where I can download an appropriate upgrade.

     

    Another question.....is there a project setting I can choose that will allow me to edit XD cam footage alongside 24p footage in the same timeline?

     

    Thank you for your conisderation.

     

  • Thu, Mar 26 2009 1:28 AM In reply to

    Re: Media Composer Correct Version

    "... I am encountering errors ..."

    What are the errors?  An upgrade may not be necessary, or help.  The upgrade from MC v3.0 to v3.5 is $300, unless you bought/upgraded to v3.0 after February 1st.  MC v3.5 also requires an Intel-based system, and will not run on your G5.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Thu, Mar 26 2009 1:52 AM In reply to

    Re: Media Composer Correct Version

    OHCI something or other is occupied upon launching project, every time.  Also when opening capture tool.  Crash upon attempting to turn off audio tracks in timeline...I'm sure there will be others.

     

    What else can I do besides upgrading to 3.5...is there a lesser upgrade from 3.0 available (free preferably).  3.0.x, etc?

    Would scaling back quicktime be advisable?

     

    Can anyone answer my xd cam footage and 24.997 footage in same timeline question?

     

  • Thu, Mar 26 2009 2:08 AM In reply to

    Re: Media Composer Correct Version

    The latest MC version for free is 3.1.2.  QT 7.6 is not supported for v3.0.  According to the ReadMe that accompanied your software, QT 7.4.5 is qualified.

    v3.1.2 is available here:  http://www.avid.com/support/downloadcenter/index.asp

    As for your OHCI errors, what do you have plugged into your Firewire ports?  Anything else plugged in ... iSight?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Thu, Mar 26 2009 2:55 AM In reply to

    Re: Media Composer Correct Version

    so if I upgrade to 3.1.2 which qt is supported for that version?

     

    I have a firewire drive and panasonic dv cam alternating between one firewire port and another firewire drive in the other port.....none of those resulted in ohci errors before i recently upgraded os to 10.5.6...which I only did in order to display xd footage which was not displaying before os upgrade....which brings me to my second inquiry...can I edit 24.997 dv footage alongside xd cam footage in same project/timeline? what would that project setting be?

     

  • Thu, Mar 26 2009 7:14 AM In reply to

    Re: Media Composer Correct Version

    10.5.6 also is not supported with your version of MC, as per the Readme.  For v3.1.2, QT 7.5.5 is the supported version.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sun, Dec 20 2009 12:56 PM In reply to

    • Johnboy
    • Not Ranked
    • Joined on Wed, Mar 1 2006
    • Posts 9
    • Points 95

    Re: Media Composer Correct Version

    I am running Media Composer 3.0 on an HP laptop.  I had to do a reinstall and installed the latest version of Quicktime but when I reinstalled MC anything I imported had no audio.   didn't get any error messages just silent audio.  I reinstalled Quicktime back to version 7.4.5 and it worked a treat!

     

    Boooooom!!!!

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller