Latest post Fri, Mar 6 2009 2:08 PM by versuspim. 56 replies.
Page 4 of 4 (57 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Mon, Mar 2 2009 1:34 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    I have not tried to yet, but the clips in the bin play fine.  It is just the clips that have effects on them.

  • Mon, Mar 2 2009 1:46 AM In reply to

    Re: MSM Offline Media/ Unsupported Resolution

    If you park on a master clip with an effect on it in the timeline and match frame, what shows up in the source monitor? Is it an online clip? I'm beginning to suspect corrupt effects files. On thing we can try at this point is to quit the app, go into the specific project folder and delete the "(project name)settings.avs" file, it may have become corrupted. On re-launch the system will detect the missing file and build a new one.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Mar 2 2009 2:14 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    Tried it and it did not work.

  • Mon, Mar 2 2009 2:15 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    Because I do not think it built the new file.

  • Mon, Mar 2 2009 2:18 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    No it did, it just did not show up until I closed the program.

  • Mon, Mar 2 2009 2:34 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    What about the effects quality in the render settings?

  • Mon, Mar 2 2009 2:38 AM In reply to

    Re: MSM Offline Media/ Unsupported Resolution

    Choose "quality set by effect".

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Mar 2 2009 2:44 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    That's what it is already set to.

  • Mon, Mar 2 2009 2:47 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    What about the Avid Resolutions folder under "Supporting Files"?

  • Mon, Mar 2 2009 2:53 AM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    Or how about the settings folder?

  • Mon, Mar 2 2009 10:05 PM In reply to

    • dfessak
    • Not Ranked
    • Joined on Wed, Aug 1 2007
    • Posts 169
    • Points 2,055

    Re: MSM Offline Media/ Unsupported Resolution

    I know I was told not to do it, but I couldn't take it anymore.  I couldn't sleep because I was worried I would have to re-do 3 weeks worth of work.  So I just re-installed the software and guess what?  I works perfectly now.

  • Fri, Mar 6 2009 2:08 PM In reply to

    • versuspim
    • Not Ranked
    • Joined on Fri, Mar 6 2009
    • Posts 1
    • Points 5

    Re: MSM Offline Media/ Unsupported Resolution

    For others with this problem:

    Windows Fix

    If reinstalling Avid doesn't work, try next steps if you have the following config/issue:

    1. You're on Windows XP / Vista Business+Ultimate
    2. Using MC 3.x.x
    3. Getting error: Exception: Unsupported Resolution with your media online
    4. Getting error: MSM No Offline Media with your media offline (avid mediafiles folder renamed to x)

    5. When using MAC OS (X) See below

    Steps:

    0. Reboot windows and do not open Avid.
    1. Go to Program Files/ Avid / and rename the whole folder to: "Avid backup"
    2. Rename all your Avid MediaFiles and OMFI MediaFiles to something else f.e. "Avid Mediafiles Safe"
    3. Open all your Avid MediaFiles/MXF/1 and OMFI MediaFiles folders and delete the 2 database files (msmMMOB.mdb and msmFMID.pmr) in each folder.
    4.  Right click on each media file folder and select properties / security. Set for the 'user' Everyone the permissions on Full to all files and folders.
    5a. On Vista: Open c:\users\public\documents and rename the "Avid Media Composer" folder to "Avid Media Composer Safe"
    5b. On XP: Open c:\documents and settings\*username*\documents and rename the "Avid Media Composer" folder to "Avid Media Composer Safe"

    Note: Do not delete this folder because it contains your Attic and User Settings.

    6. Install Avid MC (latest version) from the avid site or cd.

    6b. Reboot
    7. Double click the Avid MC icon to launch avid, it now shows a screen that its configuring your installation, this rebuilds the avid mc folder you renamed at step 5.
    8. Reboot your pc as asked.
    9. Launch Avid. It now rebuilds your databases (you deleted in step 3)
    10. If everything works now it should be solved!
    11. Open the c:\users\public\documents\"Avid Media Composer Safe" folder from step 5 and open the Avid Users folder and copy all users you want settings from to the new Avid MC folder so that your users keep their settings.
    12. You still have a Avid Safe folder (from step 1) you can delete this one or open it to copy the avx effects over to the new Avid folder, this way your BCC/Sapphire and others will be online again (also look under avid mc subfolder for avx effects folder)
    13. Your still have a Avid MC Safe folder (from step 5) after doing step 11 you can delete this folder after backing up your Avid Attic folder

    Note: If your Audio Suite doesn't work and gives an Exception Error you need to run Avid as administrator check the box for this on the compatiblity tab when rightclicking and selecting properties on avid mc.exe

    Note: You need to set the Deck Preferences again after this steps when using dv/hdv/digibeta 

     

    MAC Fix:

    1. Go to /Applications/Avid Media Composer and rename the "Settings" folder to "Settings Safe"
    2. Start Avid MC 
    3. If step 1 doesnt work try to reinstall Avid MC. 

     

    Best of luck

    Pim 

Page 4 of 4 (57 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller