Latest post Fri, Feb 27 2009 4:51 AM by Ervz Tia (Tikboy). 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Feb 27 2009 1:36 AM

    ExpressPro into Media Composer

    PLease, help me!

    I need to open/import Xpro bins to my MC project.

    Some of the clips were captured using XpressPro (Windows) and I need to use it in the main project in MediaComposer (Mac).

    What is the proper way of doing it?

    I'm in a tight deadline.

     

    Thanks!

     

     

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Fri, Feb 27 2009 2:03 AM In reply to

    Re: ExpressPro into Media Composer

    The bins should open without any issues.  Copy the bins into a project on the Mac matching the Project Type & Framerate, and simply open them.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Fri, Feb 27 2009 3:50 AM In reply to

    Re: ExpressPro into Media Composer

    Thanks!

    It worked...but...

    clips are offline. I tried RELINK but no success. NOw, i rebooted macPro... will try again.

    We used G-raid firewire drive to store captured clips from windows.

    I have MacFuse so I have no problem working with NTFS drives.

     

     

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Fri, Feb 27 2009 3:55 AM In reply to

    Re: ExpressPro into Media Composer

    OMF or MXF?  Are the media files folders at the root level of the media drive, and not inside any other folders?  How were the media files transferred from the PC to the Mac?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Fri, Feb 27 2009 4:02 AM In reply to

    Re: ExpressPro into Media Composer

    (edited last post)

    yES. OMFI folder is in the first level as it is.

    Captured clips via XpressPro-OMF (Windows)

    Used G-raid firewire drive. Now hooked up to macPro via FW800.

    I copied the bin to the final MC project. I can see the clips but OFFLINE. Bin info also shows that the media files are in the Graid but relinking it does not work.

     

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

  • Fri, Feb 27 2009 4:51 AM In reply to

    Re: ExpressPro into Media Composer

    Ok. Things are ok now.

    I just moved the media files from G-raid to my local drives. I had to sort it by creation/date to gather them.

    Thanks.

    Avid MC 8.3 | OSX 10.8.5 | MacPro 8-Core, 24 GB | HDV/H264/AVCHD/DV/, Sony HVR-Z1/Z7, Canon EOS [view my complete system specs]

    Ervz Tia | Video Productions
    WM Communications, Asia-Pacific | Philippines

    --

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller