Latest post Mon, Mar 27 2017 12:03 AM by TrainerDave. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Feb 19 2009 11:45 PM

    • mmaher
    • Not Ranked
    • Joined on Thu, Sep 25 2008
    • Canada
    • Posts 3
    • Points 45

    What is "ADM_ASIO_SEMA Decrement failed"?

    I've been getting this error message. It popped up occasionallybefore and wont allow video playback but i can still scrub through it. I'm getting it constantly at this point and my avid is unusable.

     

    ADM_ASIO_SEMA Decrement failed 

    Windows XP sp 2 Intel Xeon 2.8 2gb ram 75gb system drive 1.8 tb media drive Nvidia Quadro FX 1300 Soundmax Integrated digital audio Avid Express... [view my complete system specs]

     

  • Fri, Feb 20 2009 7:35 AM In reply to

    Re: What is "ADM_ASIO_SEMA Decrement failed"?

    Hi,

    What version of Xpress Pro are you running, and what version of Quicktime is on the system?

    good luck,
    Carl

    Media Composer 8.8.2 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Feb 20 2009 4:54 PM In reply to

    • mmaher
    • Not Ranked
    • Joined on Thu, Sep 25 2008
    • Canada
    • Posts 3
    • Points 45

    Re: What is "ADM_ASIO_SEMA Decrement failed"?

    xpresspro 5.7  quicktime 7

    Windows XP sp 2 Intel Xeon 2.8 2gb ram 75gb system drive 1.8 tb media drive Nvidia Quadro FX 1300 Soundmax Integrated digital audio Avid Express... [view my complete system specs]

     

  • Sun, Mar 26 2017 11:34 PM In reply to

    • TrainerDave
    • Not Ranked
    • Joined on Tue, Aug 5 2008
    • Sydney Australia
    • Posts 179
    • Points 2,290
    • Avid Certified Instructors - Video

    Re: What is "ADM_ASIO_SEMA Decrement failed"?

    Now, this problem has probably long been solved but I encountered it myself just now.  My solution was to disable the video monitoring, play a couple of seconds and then turn the video monitoring back on.  Playback is now normal.

    I'm on Media Composer v8.5.3 Windows v7 Pro

     

    Home: Dell T3500 Win 7 Pro, MC7 with Symphony option Work: HP z820 workstation, 16Gb RAM Media Composer v7 with Symphony option) [view my complete system specs]
  • Sun, Mar 26 2017 11:44 PM In reply to

    Re: What is "ADM_ASIO_SEMA Decrement failed"?

    TrainerDave:
     My solution was to disable the video monitoring, play a couple of seconds and then turn the video monitoring back on.  Playback is now normal.
    What video monitoring hardware?  I have had a feeing here that with BM (Intensity Pro 4k) and ASIO installed MC occassionally got confused and tries to use BM ASIO for the audio monitoring. Uninstalling ASIO solved it for me..... turning video monitoring off would have been an easier solution.Geeked

  • Mon, Mar 27 2017 12:03 AM In reply to

    • TrainerDave
    • Not Ranked
    • Joined on Tue, Aug 5 2008
    • Sydney Australia
    • Posts 179
    • Points 2,290
    • Avid Certified Instructors - Video

    Re: What is "ADM_ASIO_SEMA Decrement failed"?

    Hi Andrew,

    No video monitoring hardware in this case.  I do have an AJA IOExpress but it is not in use right now.

    In all honesty, I think I got lucky with coming across my fix! ;)

    Cheers,

     

    Home: Dell T3500 Win 7 Pro, MC7 with Symphony option Work: HP z820 workstation, 16Gb RAM Media Composer v7 with Symphony option) [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller