Latest post Tue, Feb 17 2009 7:27 AM by barracudabobo. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Feb 16 2009 6:47 PM

    Can't get XDCAM U1 to work with MC 3.0

    We just bought a pdw-U1. It works fine with FCP and MC on pc, but it does not work with MC 3.0.

    I downloaded and installed all the latest updates on all sony software, but MC can still not find it. When I choose import xdcam proxy MC says that it can not find an xdcam device.

    the disc do mount, but MC can not find it.

    I tried to drag and drop the media files in to the bins, but that does not work either.

    Anybody who succeded in using the U1 with MC?

    Right now I import the material in FCP then import the files into MC which is a real drag.

     

    Filed under: , , , ,
  • Mon, Feb 16 2009 7:21 PM In reply to

    • parker
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 30
    • Points 360

    Re: Can't get XDCAM U1 to work with MC 3.0

    I have the same problem with my U-1 and Mac. Supposedly Sony is releasing software sometime this month that will not only allow the U-1 and Mac to work together correctly, but also allow write-back to the disc.

     

    Right now my U-1 is just an expensive doorstop.

     

     

  • Tue, Feb 17 2009 7:27 AM In reply to

    Re: Can't get XDCAM U1 to work with MC 3.0

    Ok, then I am not the only one feeling stupid....

     

    thank's for the feed back.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller