Latest post Fri, Mar 20 2009 4:15 PM by Abeyta. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Jan 27 2009 11:30 AM

    • jakeheat
    • Top 500 Contributor
    • Joined on Sun, Sep 3 2006
    • London
    • Posts 497
    • Points 5,985

    1:1 MXF erratic in version 3.1.1

    BUG ALERT?

    Strange one here, but since I upgraded to version 3.1.1 last week, I've been unable to render keys or titles or even reformat fx over material created at 1:1 MXF.

    Example, I need to render a title over some 1:1 digitized material (for one reason of another), but once rendered, the title vanishes (the effect icon's still there).  The same happens when I reformat 4:3 to 16:9, the effect gets cancelled out.  

    This is not normally an issue, because these are real time effects, but on occasion, they do need rendering.

    The kick is though, there is no problem rendering these effects over media created at 1:1 10b MXF!!! or any other resolution.  It's just 1:1 MXF.  Also, I've tried this in PAL and NTSC progressive and interlaced with same results.

    There's also no issue with the title media being 1:1, just the media it's placed over. I can't even do a video mixdown.

    Guess i'll be working in 10 bit for a while.

    Media Composer 2019.7.0 MacPro 6 core - 64 GB RAM - OS:10.14.5 3.33Ghz iMacs, Macbook Pros. BM UltraStudio 4K Extreme After Effects, etc [view my complete system specs]

    @jaketheeditor 

  • Thu, Feb 5 2009 9:31 PM In reply to

    • MikeAmmo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 6
    • Points 80

    Re: 1:1 MXF erratic in version 3.1.1

    Along the same lines:

    Symph Nitris 3.1.1

    Can digitize every SD / HD resolution except SD 1:1 which results in this error:

    Exception: PMM_MISMATCH_VIDEO_ENCODING

  • Fri, Feb 6 2009 3:01 PM In reply to

    • Conformers
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 9
    • Points 145

    Re: 1:1 MXF erratic in version 3.1.1

    Having exact same issue. What cpu are u using and is it nitris hardware or dx?

     

  • Fri, Feb 6 2009 4:09 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,485
    • Points 42,025

    Re: 1:1 MXF erratic in version 3.1.1

    Same problem.  Cannot dig 1:1 (8 bit) MXF SD NTSC with a Symphony Nitris ver 3.1.1.

    We can dig 1:1 x (10bit).

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Fri, Feb 6 2009 4:17 PM In reply to

    • jakeheat
    • Top 500 Contributor
    • Joined on Sun, Sep 3 2006
    • London
    • Posts 497
    • Points 5,985

    Re: 1:1 MXF erratic in version 3.1.1

    You can see my system specs below Conformer.

     

    I have found that if you dump all your site settings and mcstate settings,  this buys you some time before the bug returns.  Not so much a fix, more an annoying temporary workaround.

    Other than that my Symphony is great... except when I'm trying to online. (?)

    Media Composer 2019.7.0 MacPro 6 core - 64 GB RAM - OS:10.14.5 3.33Ghz iMacs, Macbook Pros. BM UltraStudio 4K Extreme After Effects, etc [view my complete system specs]

    @jaketheeditor 

  • Fri, Feb 6 2009 5:06 PM In reply to

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    Re: 1:1 MXF erratic in version 3.1.1

    Tech Support confirmed that 1:1 MXF 8-bit codec is broken in 3.1.1.  Use 10-bit.

    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
  • Fri, Feb 6 2009 5:12 PM In reply to

    • Abeyta
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Phoenix
    • Posts 198
    • Points 2,465

    Re: 1:1 MXF erratic in version 3.1.1

    v3.05 captures 1:1 8bit on Nitris DX just fine.

    Mac Pro 2013 6 Core 3.5ghz, MC Symphony 8.7, 16GB RAM, D700, OS 10.10.5, Ultrastudio 4K, Pegasus2 R6 12TB [view my complete system specs]

     

    Derrick Abeyta | Blu Pixel

    Phoenix, Arizona

    www.blupixelpost.com

     

  • Thu, Mar 19 2009 8:15 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: 1:1 MXF erratic in version 3.1.1

    Has anyone tried to capture MXF 8 bit in 3.1.2 or 3.5? Is this working again now?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Mar 20 2009 4:15 PM In reply to

    • Abeyta
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Phoenix
    • Posts 198
    • Points 2,465

    Re: 1:1 MXF erratic in version 3.1.1

    I just captured 1:1 mxf 8 bit on v3.5 without error. 

    Mac Pro 2013 6 Core 3.5ghz, MC Symphony 8.7, 16GB RAM, D700, OS 10.10.5, Ultrastudio 4K, Pegasus2 R6 12TB [view my complete system specs]

     

    Derrick Abeyta | Blu Pixel

    Phoenix, Arizona

    www.blupixelpost.com

     

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller