Latest post Thu, Apr 1 2010 7:55 PM by dansayshi. 35 replies.
Page 3 of 3 (36 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Wed, Jan 28 2009 8:46 PM In reply to

    Re: Avid VideoRAID, UL5D, and Final Cut Pro?

    Mac option.

    MC 2020.6, W10, Gigabyte X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Thu, Jan 29 2009 5:26 PM In reply to

    • dansayshi
    • Not Ranked
    • Joined on Wed, Jan 14 2009
    • NYC
    • Posts 19
    • Points 275

    Re: Avid VideoRAID, UL5D, and Final Cut Pro?

    Yea, that's what I did too :) Sadly, it's not working. BUT I think I've discovered the cause.

    I had had a VHDCI cable I was using that didn't have thumscrews long enough to use for testing, but I was sent a new cable to try out that did screw in. And when I went to screw in, I couldn't, and much to my dismay it was because there were bits of screw in each of the two holes on the SCSI controller of the array. So I had to take those out, and when doing that I took a good look at the SCSI port and noticed half of the pins were bent, and in some cases missing. It was like this on both the upper and lower controllers; looks like someone yanked on some cables pretty hard or jammed them in at some point before it even got to me, and that would explain all the problems I'm having. So thank you for all your help!!! It looks like this won't be getting fixed anytime soon though, sadly. Anyone know where I can find cheap used controller replacements for the RTR320X? :) Thanks again, guys!!

    PowerMac G5 4 x 2.5Ghz 4.5 GB DDR2 SDRAM OS X 10.4.11 [view my complete system specs]
  • Tue, Mar 30 2010 5:32 PM In reply to

    • Mike Wolf
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles, CA
    • Posts 101
    • Points 1,355

    Re: Avid VideoRAID, UL5D, and Final Cut Pro?

    I am troubleshooting a VideoRAID right now.  Did you ever get yours working?

    artist•technician / Great Eyes / Symphony & Resolve [view my complete system specs]
  • Tue, Mar 30 2010 5:44 PM In reply to

    Re: Avid VideoRAID, UL5D, and Final Cut Pro?

    If you read through the thread and still could not get it work, try resitting the SCSI controller of the VideoRAID.

    MC 2020.6, W10, Gigabyte X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Thu, Apr 1 2010 7:07 PM In reply to

    • Colin K Stewart
    • Not Ranked
    • Joined on Thu, Apr 1 2010
    • Southern California
    • Posts 1
    • Points 15

    Re: Avid VideoRAID, UL5D, and Final Cut Pro?

    Dan:

    Hi, I'm a newbie here and can't help with yoiur questioin. However, I am building an editing bay and would like sopme guidance copncerning what disk to acquire for editing. I have PC W7 based system with AMC version 4.0.2. I am having my recent film transferred to disk and am wondering what type of disk I shoiuld purchase and where. Some RAID box? Any suggestions from you and enybody else on this thread?

    OS Name Microsoft Windows 7 Home Premium Version 6.1.7600 Build 7600 System Manufacturer Gateway System Model SX2800 System Type x64-based PC Processor... [view my complete system specs]

    Sarge

  • Thu, Apr 1 2010 7:55 PM In reply to

    • dansayshi
    • Not Ranked
    • Joined on Wed, Jan 14 2009
    • NYC
    • Posts 19
    • Points 275

    Re: Avid VideoRAID, UL5D, and Final Cut Pro?

    Hey everyone!

    Thanks for all the suggestions regarding the issue I was having. Sadly, we did not ever get it to work but were able to figure out why: on close inspection of SCSI terminals on the back of the VideoRAID, I found missing and bent pins which were causing all sorts of communications problems. Needless to say, the raid got shipped back to whence it came for repairs and I haven't seen it since! For now, I'm filling out my Exserve RAID and shuffling lots of files around :) Colin, I definitely recommend a RAID box. Nothing else will really work if you're cutting HD and Film. As for what kind of box to get... I'm sure everyone will have an opinion on this; I'm on a Final Cut System and use the Apple Exserve and it works great. The AVID VideoRAID (used to be Medea) is also a fine solution, especially the newer models, at least from my experience. There are a lot of options out there, and most of them perform well. Read reviews :)

     

    - Dan

    PowerMac G5 4 x 2.5Ghz 4.5 GB DDR2 SDRAM OS X 10.4.11 [view my complete system specs]
Page 3 of 3 (36 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller