Latest post Tue, Jan 8 2013 6:14 PM by Job ter Burg. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Jan 21 2009 12:01 AM

    • rivaf
    • Not Ranked
    • Joined on Tue, Oct 17 2006
    • New York, NY
    • Posts 17
    • Points 195

    Weird timeline and bin behavior

    I  am having 2 problems in 5.8.4 that I never had before.

    If I load a sequence in the Record monitor, then toggle to the Source timeline, then toggle back to the Record timeline, then load a new sequence into the Record monitor, the Record timeline title bar displays the name of the previous sequence that was in the Record monitor instead of the one that is currently loaded. As in "Timeline - Sequence A", when in fact Sequence B is in the Record monitor. The  timeline itself is correct, i.e. it's Sequence B's timeline -- but it's got the wrong name. This may seem trivial, but it's confusing me right now because I am switching between several different sequences with similar (but not the  same) names and similar looking timelines. What is even weirder is that I opened an old project, then closed it, then opened my current project, and the timeline title bar showed the name of the sequence in the Record monitor from the project that I just closed.

    This project is a PAL 25i project ... (I don't know whether that has anything to do with it).

    The other problem is that some of my bins, which are always open, have their icons showing as closed in the Project Window. What these bins have in common is foreign language accents in their titles, in this case the German umlaut. When I think one of them is closed (because it's hidden behind other bins) and I double click on the icon in the Project Window, I get a message that says e.g. "Unable to open file 'JÖRG SELECTS'. Exception: A copy named "JÖRG SELECTS" is already open." When I get rid of the umlaut in the bins' titles, the problem goes away.

    Anyone else have these same problems?

    Thanks,

    Riva

    MC 8.5.3, MacBook Pro (Retina, 15", Mid-2015), 2.5GHz Intel Core i7, 16GB 1600MHz DDR3, OS 10.11.4, AMD Radeon R9 M370X 2048MB, Acer R221Q 21.5"... [view my complete system specs]

    MC 8.5.3, MacBook Pro (Retina, 15", Mid-2015), 2.5GHz Intel Core i7, 16GB 1600MHz DDR3, OS 10.11.4, AMD Radeon R9 M370X 2048MB, Acer R221Q 21.5" Display, 2 8Tb WD Thunderbolt drives.

  • Wed, Jan 21 2009 2:18 AM In reply to

    Re: Weird timeline and bin behavior

    When toolsets behave erratically, it's usually because site settings files have become corrupted. Quit the application, and in the settings folder delete the following: MC State, Site_Settings, Site_Attributes. On re-launch, the system will detect the missing files and build new ones. If you have previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Jan 21 2009 3:16 AM In reply to

    • rivaf
    • Not Ranked
    • Joined on Tue, Oct 17 2006
    • New York, NY
    • Posts 17
    • Points 195

    Re: Weird timeline and bin behavior

    Thanks Larry. That definitely solved the problem of the wrong sequence name in the timeline title bar.  The problem with the German umlauts in the bin titles still exists -- but I can deal with that in this case by simply changing "ö" to "oe".   Riva

    MC 8.5.3, MacBook Pro (Retina, 15", Mid-2015), 2.5GHz Intel Core i7, 16GB 1600MHz DDR3, OS 10.11.4, AMD Radeon R9 M370X 2048MB, Acer R221Q 21.5"... [view my complete system specs]

    MC 8.5.3, MacBook Pro (Retina, 15", Mid-2015), 2.5GHz Intel Core i7, 16GB 1600MHz DDR3, OS 10.11.4, AMD Radeon R9 M370X 2048MB, Acer R221Q 21.5" Display, 2 8Tb WD Thunderbolt drives.

  • Wed, Jan 21 2009 12:16 PM In reply to

    Re: Weird timeline and bin behavior

    You're welcome, Riva. Glad that worked for you.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Jan 8 2013 6:05 PM In reply to

    • nahbi
    • Top 500 Contributor
    • Joined on Sun, Aug 12 2012
    • Posts 354
    • Points 4,315

    Re: Weird timeline and bin behavior

    I'm having a similar issue as:

    ""Unable to open file 'JÖRG SELECTS'. Exception: A copy named "JÖRG SELECTS" is already open.""

    But my bin was copied from an original project, modified in a new project, then copied back to the original project, and I get a similar error. So then I have to close the original version of the Bin or vise versa. I can't have the original and the new Bins open at the same even though they have different names.

  • Tue, Jan 8 2013 6:14 PM In reply to

    Re: Weird timeline and bin behavior

    That's how it should be.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller