Latest post Thu, Dec 4 2008 2:24 AM by Dene Eastman. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Nov 30 2008 11:12 PM

    Getting no external time code from mojo during digital cut

    We've upgraded from Xpress Pro to MC 3.0.5 (soft) and since the upgrade I've been unable to get external time code to a dsr-11 deck doing a digital cut. I've power cycled the mojo etc but no luck.

    Any suggestions?

     

     

    MC 3.0.5

    HP 8200

    4gb ram

    mojo

    Windows 7 pro MC Soft 8.2.3 HP Z400 8GB Ram mojo DX NVidia Quadro FX 3800 Editshare 5.1.14 [view my complete system specs]
  • Mon, Dec 1 2008 8:27 AM In reply to

    Re: Getting no external time code from mojo during digital cut

    I´m on Adrenaline, but I think it´s the same issue on the Mojo:

    In General setting, you have to activate the LTC-Out-option.

    HTH

    pixel

    iMac Mid 2016 / High Sierra 10.13.6 / 32 GB RAM / MCA 2019.12 / MojoDX / Adobe CC 2018 / MBPro Mid 2015 / High Sierra 10.13.6 / 16 GB RAM / MC 2019.12... [view my complete system specs]

    What is editing? It´s the process of transforming a collection of badly focussed or horribly framed shots containing reversed screen directions, flare and dirt into a smooth visual statement of the script... ... for which the director takes the credit!

  • Mon, Dec 1 2008 9:30 PM In reply to

    Re: Getting no external time code from mojo during digital cut

    The only settings I see under "General" are TEMP FILE DIR & DEFAULT STARTING TC

    Windows 7 pro MC Soft 8.2.3 HP Z400 8GB Ram mojo DX NVidia Quadro FX 3800 Editshare 5.1.14 [view my complete system specs]
  • Mon, Dec 1 2008 9:47 PM In reply to

    Re: Getting no external time code from mojo during digital cut

    Interestingly enough in the MC HELP there looks to be 9 options within "General" settings, but I only have 2 in my actual window.

    Windows 7 pro MC Soft 8.2.3 HP Z400 8GB Ram mojo DX NVidia Quadro FX 3800 Editshare 5.1.14 [view my complete system specs]
  • Thu, Dec 4 2008 2:24 AM In reply to

    Re: Getting no external time code from mojo during digital cut

    Changing machine type from DSR-11 to generic dv basic device results with T/C again

    Windows 7 pro MC Soft 8.2.3 HP Z400 8GB Ram mojo DX NVidia Quadro FX 3800 Editshare 5.1.14 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller