Latest post Thu, Nov 20 2008 1:37 PM by BLKDOG. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Tue, Nov 18 2008 9:20 PM

    Color settings not working when importing QTs...

    Hello everyone.  I'm currently trying to import DNx QTs into the Avid and when I capture the files the color looks all washed out and low-contrast.  I know that this can be affected by setting the "File Pixel to Video Mapping" setting to 601/709 , but when I set that and re-import, I still have these color problems.  I've tried batch importing my original masters or just simply importing the clips seperately, but I still can't get it to work.  I'm sure I'm doing this right because it used to be working.  Am I missing something?

    -Rob

     

    Avid MC 3.0.5

    MacBook Pro 2.8 GHz running 10.5.5

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Tue, Nov 18 2008 9:24 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    You need to ensure that your import settings in your Avid are set to 601 as well. Are they?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Nov 18 2008 9:38 PM In reply to

    Re: Color settings not working when importing QTs...

    Yes i did.  "but when I set that and re-import, I still have these color problems" is what I wrote.  Do you have any other clues?  I'm baffled.  Here are my import settings.  When I look at the QT in Quicktime Player, it looks fine.  I've attached my import settings for reference.

    -Rob

    avid import settings

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Tue, Nov 18 2008 9:42 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    Ok, you made it sound as if you were setting the 601 flag on whatever was generating your source.

    It's very important that the source files have the same colorspace as what you have set in the import dialog box. From what source did you aquire these DNxHD files? Were they exported with 601 or RGB colorspace?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Nov 18 2008 9:46 PM In reply to

    Re: Color settings not working when importing QTs...

    I received them from our lab in New York that's conforming RED media to DNx quicktimes.  Is there a simple way to check/change the colorspace?

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Tue, Nov 18 2008 9:57 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    It should tell you the export settings if you get info on the movie. When you look at them in QT player, do they look correct?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Nov 18 2008 10:02 PM In reply to

    Re: Color settings not working when importing QTs...

    Yes I did and yes they do.

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Tue, Nov 18 2008 10:04 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    Strange. Does the Get info tell you if they are RGB or 601 (Though all HD imports should be 601)? Did you attempt to import them in RGB on the off chance there's something backwards here?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Nov 19 2008 6:48 PM In reply to

    Re: Color settings not working when importing QTs...

    Tried importing everything backwards like you said.  I tried converting the QTs to ProRes just to see if I could get it to work that way, and of course, it does, so now I don't know what to do.  That takes so long, it's hardly useful.  I just can't seem to get the Avid to adjust the color settings.  Strange.  Thoughts?

    -Rob

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Wed, Nov 19 2008 6:51 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    Can you tell me the name of the codec that the transfer house used for these QTs?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Nov 19 2008 7:08 PM In reply to

    Re: Color settings not working when importing QTs...

    1080p DNxHD 36.  I just imported them with the "use source compression" checkbox checked, and it came out bad stil

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Wed, Nov 19 2008 7:25 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    And you are certain these are QTs and not Wrapped MXF files?

    May seem like a dumb question but, doing this blind, I have to ask.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Nov 19 2008 7:40 PM In reply to

    Re: Color settings not working when importing QTs...

    Of course.  No harm.  As far as I can discern, they are QTs.  I asked the lab but I think they'll get back to me with the same answer.  When I get info on the files it tells me they are Quicktime Movies.  That answer the question?

    -Rob

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Wed, Nov 19 2008 7:59 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    Possibly. If the file has an extension of .mov, then it's a QT.

    I've asked Avid's codec guru to take a look at this and see if he can offer any insight. Be back as soon as I get an answer.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Nov 20 2008 1:37 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Color settings not working when importing QTs...

    When you import the QTs, does the Avid say "Fast Importing" or simply "Creating Video from QT"? If it's Fast importing, then the system is simply copying frames from the QT and the problem lies within the QT itself. If it is creating frames, that might be another problem.

    According to Avid: "it’s quite possible that the person doing the RED->DnxHD process chose either the wrong setting or was not using the correct version of the DNxhd quicktime codec that was just released"

    Is it possible for you to send me one of the QTs (hopefully a small one) so that we can check it out for you?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller