Latest post Fri, Oct 31 2008 1:47 AM by talmeida20. 30 replies.
Page 1 of 3 (31 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Sat, Oct 25 2008 6:27 PM

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    I need help!

     Okay here it goes!

     

    I have Avid HDv 5.0

    The other day, my DVD drive wouldn't cooperate; I had an error message come up saying I was out of hard "disk" space.  I copied and pasted some OMFI files to another drive to free up the current drive.  This still didn't fix the problem.  Apparantley my new tarabyte drive was named E, so was the DVD drive.  Anyways, when I changed that tarabytes drive name E, to "F" the DVD burned fine.  (I am using Roxio DVD software)...Well, I went into avid and I had gotten this message.

     

    Assertion failed :FALSE

    File: /coresw/ame/msmdbLocalVolume. C, Line: 1229 (this pops up on the inatialize screen.

     

    After I hit continue this another error message comes up

     

    Error occurred while initalizing

    * Exception. FATAL_Error. msg:Assertion failed: FALSE

    file:/coresw/ame/smsdb/LocalVolume.c, line :1229

    File: /ppg.Ulshell2.0/CoreClasses/AAplication.c, Line 3255

     

    I have over 40 hours of important video in there; Anyone who can help me out would be greatly apperciated!

     

    Thanks again guys

     

    Brett

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 6:31 PM In reply to

    Re: I need help!

    Hi Brett,

    First, it'll help to know the rest of your system specifications, especially where your media is stored, as you say you've moved some media files. 

    Where is the OMFI MediaFiles folder now?  It must be at the root of whatever drive it's on, so if it's on a drive called "F", it must be at F:\OMFI MediaFiles.  Is that the case on your system?

    good luck,
    Carl

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Oct 25 2008 6:34 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     Thanks for the fast reply.

     

    I have 3 Hard drives

    C, D and F

     

    all 3 hard drives have media files stored in them.  The reason is C and D are completley filled up, and F is a tarabyte thats not really used that much. 

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 6:38 PM In reply to

    Re: I need help!

    Hi,

    talmeida20:
    all 3 hard drives have media files stored in them.  The reason is C and D are completley filled up, and F is a tarabyte thats not really used that much. 

    Having media on full drives is not a good idea.  If you have the space on F, move all your media files to F.  Then open up your OMFI MediaFiles folder on each drive, and find the two database files (named msmFMID.pmr and msmMMOB.mdb). Delete them. Restart Avid, and the system will rebuild them. See if that fixes your problem.

    good luck,
    Carl

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Oct 25 2008 6:44 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     alright ill give it a try...I just hope my past 9 months isn't gone for good.  Since all the OMFI's are there I should be good right?

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 6:50 PM In reply to

    Re: I need help!

     You should be alright after you follow Carl's advice and rebuild you media database files. This must be done anytime media is moved from one drive to another so the system can see the updated locations.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 6:55 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     what would happen if i just re installed avid?

     

    brett

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 7:02 PM In reply to

    Re: I need help!

     That's too radical a step at this point. Try the database rebuild first. Quit the app, go into the OMFI MediaFiles folder and delete the two files that identify by type as "MSM Media Database". If you have MXF media, go into each numerical folder inside the MXF folder and delete the same two files. On re-launch, the system will detect the missing files and build new ones at the "Initializing Media Streams Manager" stage.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 7:03 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     Man you guys are good.  Thanks a lot...I am only 22 and already have a set of gray hair!

     

    Brett

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 7:08 PM In reply to

    Re: I need help!

     Did that solve your problem?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 7:11 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     Not yet, its going to be a while.  All the OMFI files are transferring to the F Drive...we are talking about 200 gb from both drives.

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 9:45 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     well i got avid back and running again...90% of my work is offline, but there is still sound.  Relinking didn't seem to work.  What a sad day guys, I know all the editors have been there, but it's not a good feeling.  At least I got the Avid back though

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 9:54 PM In reply to

    Re: I need help!

    talmeida20:

    I have 3 Hard drives

    C, D and F

     

    all 3 hard drives have media files stored in them.  The reason is C and D are completely filled up, and F is a terabyte that's not really used that much.

     

     In re-reading this thread, as Carl said, full drives or even drives over 80% full are going to give you performance problems. And you should NEVER store media files on the C: drive. If you have any there, move them to a separate media drive ASAP. The system drive has enough work to do just running and managing the program, let alone be tasked with storing, retrieving, cueing and playing back streams of media seamlessly in realtime. To borrow a phrase that all the rage today, regarding your drive space, you need to "re-distribute the wealth". If you media files are indeed still on the system, we should be able to recover the links.

    Just to reiterate about ground rules when moving media around:

    1) The media folders names must NEVER be changed from the factory defaults - "OMFI MediaFiles" for OMF Media and "Avid MediaFiles" for MXF Media.

    2) These folders must reside at the root level of the media drive, never inside any other folders or the system will not be able to find the media.

    3) There can be only one of each folder type on any given media drive.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Oct 25 2008 9:56 PM In reply to

    • talmeida20
    • Not Ranked
    • Joined on Sat, Oct 25 2008
    • Ohio
    • Posts 19
    • Points 245

    Re: I need help!

     The spread the wealth line made me laugh :).

     

    My C and D drive are empty...my F drive has C and D on it.  All the audio is there on every clip and every projects timeline.  It just doesn't make sense.

    AvidHD5.0 Express PC Panasonic is where it's at! 1.5TB pentium 4 Processor [view my complete system specs]

     

  • Sat, Oct 25 2008 10:05 PM In reply to

    Re: I need help!

    talmeida20:
    My C and D drive are empty...my F drive has C and D on it
     

    I'm sorry, I'm just not following what you mean here. "My C...drive is empty". Do you mean you system boot (C:) drive has nothing on it? I don't see how that would be possible if you still can open and access the application, or any application for that matter. I've never seen a computer where the boot drive wasn't designated as the C: drive.

    "My F drive has C and D on it" - can I assume that you mean you moved any and all OMFI media files off of the C drive and the D drive and placed them on the F drive?

    Please elaborate.

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 3 (31 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller