Latest post Thu, Oct 14 2010 7:26 AM by mvegas. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Oct 8 2008 9:13 PM

    • SvHamond
    • Not Ranked
    • Joined on Wed, Oct 8 2008
    • Netherlands
    • Posts 6
    • Points 80

    Avid meridian installation problem (old drivers needed)

    Hello there,

    I've recently got a old IBM Intellistation Z 6866 6AG with the AVID Meridien setup.

    The problem is that all drives where empty. I've installed win2000 on it, but I can't find any of the old drivers to get the Mediadock working. And probable there's more that doesn't work without the old drivers. Unfortunately the one I got this set from doesn't have any of the old cdrom/discs.

    I've tried searching drivers on the IBM site but couldn't find any that work.

    Is there a way to get the old drivers? Or are there other ways to get it to work again?

     

    Greetings

     

  • Fri, Oct 10 2008 10:05 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,611
    • Points 65,840

    Re: Avid meridian installation problem (old drivers needed)

    The IBM support pages provide all the drivers for download; regarding the Mediadock, it should be running off an Atto SCSI controller, You should search the drivers for it, not the Mediadock itself; the Atto website still provides drivers for discontinued products.

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Fri, Oct 10 2008 10:27 AM In reply to

    • SvHamond
    • Not Ranked
    • Joined on Wed, Oct 8 2008
    • Netherlands
    • Posts 6
    • Points 80

    Re: Avid meridian installation problem (old drivers needed)

    Ok, I'll have a look at the ATTO site. I allready searched on the IBM site but a lot of drivers which are listed for the Intellistation Z don't seem to work. I'll look again and try some more.

    Thanks

     

     

  • Sat, Oct 11 2008 10:48 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,611
    • Points 65,840

    Re: Avid meridian installation problem (old drivers needed)

    I peeped into IBM they do have drivers listed by workstation and operative system, make sure You download the ones for Win 2k; You'll have to register with Atto to access the download page. Please let me know if You have success (if You don't I may find the original disks somewhere).

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, Oct 13 2008 12:56 PM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Avid meridian installation problem (old drivers needed)

     Although the Z Pro has a 68 pin ultra scsi controller on board, Avid did not support
    that controller for striped drives.  Supported would be the Atto UL3D board.

    You may still use the host 68 pin ultra scsi controller but for not striped drives only

  • Mon, Oct 13 2008 2:42 PM In reply to

    • SvHamond
    • Not Ranked
    • Joined on Wed, Oct 8 2008
    • Netherlands
    • Posts 6
    • Points 80

    Re: Avid meridian installation problem (old drivers needed)

    After a thorough search at the company I got the avid set from I've found the original cd's and a few guidebooks and release notes.

    I've now installed the "Upgrade and Product recovery for win2000" cd, but I still get errors on a multimedia controller (2x), Multimedia video controller and the Avid MediaDock LVD scsi processor device (but I can access the striped discs now).

    Also I can't install Avid mediacomposer (release 10.1), after install it says restart and after restart it seems it didn't install anything.

    I've now got different cd's here from AVID and IBM, but unsure which ones I should use, I\ve got these:

    - Setup and Product recovery for win NT

    - Upgrade and Product recovery for Win 2000

    - Avid Mediacomposer and Film composer release 10.1

    - IBM product recovery cd1 and 2

    So I guess installing the Win NT version could do the trick? Or is it possible to use Win 2000?

     

  • Mon, Oct 13 2008 4:15 PM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Avid meridian installation problem (old drivers needed)

     MCXL 10.1 supported win nt 4.0 sp 4 or 5

     MCXL 10.5 supported win 2k

     Product recovery disks shipped with the Z pro but only on cpu's shipped directly from Avid

    The multimedia controllers are not used by composer

    The drivers for scsi should be located with SCSI and Raid Controllers

  • Mon, Oct 13 2008 6:57 PM In reply to

    • SvHamond
    • Not Ranked
    • Joined on Wed, Oct 8 2008
    • Netherlands
    • Posts 6
    • Points 80

    Re: Avid meridian installation problem (old drivers needed)

    Ok, so then I guess I can only use MC with the win NT setup. Or is there a way to do an update from win NT/MC 10.1 to MC 10.5 on win 2000?

    The ones I got the set from said they had Win 2000 installed on the system with MC. But they didn't know of any cd with MC version 10.5.

    I shall try to install win NT for now, but if there's a way to update it I'll gladly hear how.

     

  • Mon, Oct 13 2008 7:46 PM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Avid meridian installation problem (old drivers needed)

     You could, it would require your dongle to be updated.  It was a for purchase upgrade. 

     visit www.avid.com/downloadcenter/versionerlookup to see if your dongle is posted to

     versioner.   If not, you would have work with your reseller to purchase the upgrade

     On the other hand you could purchase MC 3.0.5 for $2495 US and have access to the

     most current version of the software                               

  • Mon, Oct 13 2008 8:56 PM In reply to

    • SvHamond
    • Not Ranked
    • Joined on Wed, Oct 8 2008
    • Netherlands
    • Posts 6
    • Points 80

    Re: Avid meridian installation problem (old drivers needed)

    Does the new version of MC work with this old Intellistation? Would I still be able to use the audio (digidesign 888) and video box?

    And when I open the URL it says page not found.

    What if the dongle has been updated (they had win 2000 so I guess MC 10.5 or higher on this set), does it mean that I can throw the set away unless I get a MC 10.5 or higher version from somewhere, if it's still available anywhere.

    Thanks for your time and effort to help me :) I would really like to get this set working (poor student).

     

  • Tue, Oct 14 2008 1:46 PM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Avid meridian installation problem (old drivers needed)

     Does the new version of MC work with this old Intellistation?   Minimal Support HP XW 8200

    Would I still be able to use the audio (digidesign 888) and video box? No Longer Needed

    What if the dongle has been updated (they had win 2000 so I guess MC 10.5 or higher on this set), does it mean that I can throw the set away unless I get a MC 10.5 or higher version from somewhere, if it's still available anywhere. Dongle are backwards compatible

  • Tue, Oct 14 2008 2:11 PM In reply to

    • SvHamond
    • Not Ranked
    • Joined on Wed, Oct 8 2008
    • Netherlands
    • Posts 6
    • Points 80

    Re: Avid meridian installation problem (old drivers needed)

     Allright thanks.

    Then I will install Windows NT for now with Avid MC 10.1 (the only avid disc I have) untill I can find 10.5 or higher.

     

  • Wed, Oct 13 2010 4:35 PM In reply to

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Re: Avid meridian installation problem (old drivers needed)

    sorry to piggyback on an old thing but I have a question. I have an Avid Meridian Zpro and whem I put together all the components and fire her up, an error message comes up as "PXE-E61 media test failure". could that be my mouse?

  • Wed, Oct 13 2010 6:38 PM In reply to

    Re: Avid meridian installation problem (old drivers needed)

    "Media" would be floppy, CD/DVD, hard drive, etc.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Thu, Oct 14 2010 1:56 AM In reply to

    • jim video
    • Not Ranked
    • Joined on Fri, Oct 8 2010
    • Posts 13
    • Points 165

    Re: Avid meridian installation problem (old drivers needed)

    right, I was more thinking about the whole PXE-E61 thing

Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller