Latest post Wed, Sep 17 2008 12:40 PM by Larry Rubin. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Sep 6 2008 4:06 AM

    • cristolin
    • Not Ranked
    • Joined on Thu, Jul 31 2008
    • Posts 52
    • Points 925

    flickering in record monitor while playing sequence?

     I ran into a strange problem: somehow when I play the sequence, in the record monitor, it flickers around the border of the image, and the video won't play in the monitor, although the position indicator is moving along the sequence; but if I stop the playing, the record monitor updates to show the frame the position indicator is currently parked at. So what's the trick here? Did I inadvertently hit a wrong button or what?

  • Sun, Sep 7 2008 2:10 PM In reply to

    • papu
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • india
    • Posts 40
    • Points 405

    Re: flickering in record monitor while playing sequence?

     go to the OMFI media folder remove the mob and mib files Holding down shift delete then start the soft then play if problem then is also not solved go to error report read it ther u get the error in formation y it's happening or remove that only the reports not the notpad fiels. only the unknowen type fiels then close the all apllication then run the defragement for every drive. then also you have the problem tell me is the every program is not playing or the perticuler some project then cheak the ur hard disk when they are running is any waibration is comming are not tell me then i will send

    Intel(R) Pentium(r) 3..40GHz. DDR2 ram 2Gb. 1TB of internel Hardisk. Xpress HD. Nvidia Graphic card. [view my complete system specs]

     

  • Sun, Sep 7 2008 3:53 PM In reply to

    Re: flickering in record monitor while playing sequence?

    Hi,

    cristolin:
    when I play the sequence, in the record monitor, it flickers around the border of the image, and the video won't play in the monitor, although the position indicator is moving along the sequence; but if I stop the playing, the record monitor updates to show the frame the position indicator is currently parked at.

    This is often caused by a problem with your video card drivers or your installed version of Quicktime.  If you tell us your system specifications, we might be able to help.

    papu:
    run the defragement for every drive

    Papu, between the lack of punctuation and the text speak, I can't read your posts, so I have no idea what you're trying to tell Cristolin to do, however, you're not supposed to defragment media drives.  If you search the Knowledge Base for "defragment" you can read the note at the bottom of the page to find out why.

    good luck,
    Carl 

    Media Composer 2019.9 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Sep 7 2008 11:17 PM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,398
    • Points 97,145

    Re: flickering in record monitor while playing sequence?

    cristolin:
    I ran into a strange problem: somehow when I play the sequence, in the record monitor, it flickers around the border of the image

    That sounds like one of two issues.  It could be a driver issue, as carl suggested.  It could also be that your composer window is overlapping slightly onto your second display.  In fact if it's just started happening this is the more likely scenario.  Try resizing the source and composer monitor window slightly so that it's definitely clear of the adjacent display and see what happens.

    And finally, to reinforce carl's comment, definitely don't do as papu advises.  Avid interleaves media on the media drives.  To a defrag program this looks like a badly fragmented drive.  If you do defrag your drive you're likely to encounter underrun errors.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Mon, Sep 8 2008 11:47 PM In reply to

    • papu
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • india
    • Posts 40
    • Points 405

    Re: flickering in record monitor while playing sequence?

     i read that then i send the defragment when v have to use. not to getting this type ans please. refored the harddisk book . so cool . don't worry. it's not my problem i. just i told that person who has a prob. thanks for help. but my suggetion is plese u also read one time. when i face the that type of problem the same way i solved it . that y i told it.

                                                                    thank u. 

                                                                                                                     papu

    Intel(R) Pentium(r) 3..40GHz. DDR2 ram 2Gb. 1TB of internel Hardisk. Xpress HD. Nvidia Graphic card. [view my complete system specs]

     

  • Mon, Sep 8 2008 11:51 PM In reply to

    • papu
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • india
    • Posts 40
    • Points 405

    Re: flickering in record monitor while playing sequence?

    put ur media to new externel drive. then play.

    Intel(R) Pentium(r) 3..40GHz. DDR2 ram 2Gb. 1TB of internel Hardisk. Xpress HD. Nvidia Graphic card. [view my complete system specs]

     

  • Tue, Sep 16 2008 7:45 PM In reply to

    • cristolin
    • Not Ranked
    • Joined on Thu, Jul 31 2008
    • Posts 52
    • Points 925

    Re: flickering in record monitor while playing sequence?

     jwrl, you are quite right there. In case someone else runs into the same problem, here's how it was fixed on mine: the right edge of the composer monitor somehow went beyond the border of the computer display, when I dragged the composer window back within the viewing area of the display, everything is fine. I'm using only one display though.

  • Tue, Sep 16 2008 8:24 PM In reply to

    Re: flickering in record monitor while playing sequence?

     Papu, if you recall, I explained to you in another thread why you should never defrag media drives.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Sep 17 2008 3:41 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,398
    • Points 97,145

    Re: flickering in record monitor while playing sequence?

    Papu, you are giving very bad advice to suggest defragging a media drive, especially when this problem is unlikely to be related to drive interleave issues.  As for suggesting buying a new drive to fix the problem, that's at best a needless expenditure.

    This issue is display related, as cristolin subsequently established (and I'm glad that I was able to help).  If there were data throughput problems with the drives there would be underrun errors.  And if that were the case defragging the media drives has the potential to make the problem worse, not better.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Wed, Sep 17 2008 12:40 PM In reply to

    Re: flickering in record monitor while playing sequence?

     Papu, in case you missed it here's the reason. When Avid creates a Media File, it deliberately breaks it up into fragmented "bits and pieces" (hence the "Initializing Media Streams Manager" stage in the boot up) and scatters them across a drive, partition or RAID drive array. It does this for accurate storage, retrieval, cueing and seamless playback in real time as it knits these fragments together. The media drives are intended to run in a fragmented state. To de-frag these drives defeats the very heart of the design of the system and as others have correctly pointed out, is a recipe for disaster. I hope that clears up your understanding of what's going on here. Be very careful regarding advice you tender.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller