Latest post Wed, Aug 27 2008 11:02 PM by KEMSHU. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Jul 25 2008 6:33 PM

    • KEMSHU
    • Not Ranked
    • Joined on Wed, Aug 22 2007
    • Posts 4
    • Points 50

    Embarrassed [:$] Error importing P2 files

     Hi all

    I am using Xpress pro5.7 with mojo SDI. new user to P2. After importing P2 clips to my bin it shows 'Media offline' for either 1st half or 2nd half of the same clip. How to correct this?

    (i.e., clip duration is 30 mins. about 1st 15 mins shows 'Media offline')

    Pls help me...

    thanx

  • Fri, Jul 25 2008 6:39 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Error importing P2 files

     How are you importing the P2 clips? Are yo uusing the recommended "Import P2 Clis" and the "Import P2 media"?

    It sounds as if you are only getting one half of a spanned clip.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Jul 25 2008 6:44 PM In reply to

    • KEMSHU
    • Not Ranked
    • Joined on Wed, Aug 22 2007
    • Posts 4
    • Points 50

    Re: Error importing P2 files

     I am importing from the external hard drive not from the p2 card directly.

    File>import p2> clips to bin.

    And I tried the other way by copying the media directly in to the Avid MediaFiles\MXF\1

     

     

  • Sat, Jul 26 2008 4:25 PM In reply to

    • KEMSHU
    • Not Ranked
    • Joined on Wed, Aug 22 2007
    • Posts 4
    • Points 50

    Re: Error importing P2 files

     Pls somebody help me. Stuck with my project.

    thanx

  • Sun, Jul 27 2008 12:49 PM In reply to

    Re: Error importing P2 files

    Try placing the clips inside the media folder on you're drive "avidmediafiles/mxf/1" Then open your media tool and presto import the master files into your bin...

    MC 7.0 Symphony 7.0 Win 7 64bit 1 x XW 8600 quad 16gig ram 480gig SSD FX 5400 4 1tb 32 mb cache drives Pro tools 10 Avid fx Avid 3d Matrox... [view my complete system specs]
  • Sun, Aug 3 2008 8:19 PM In reply to

    • Grephyn
    • Not Ranked
    • Joined on Thu, Jan 17 2008
    • Oregon
    • Posts 19
    • Points 295

    Re: Error importing P2 files

    Move the desired files into the mxf # folders, and then use media management / media tool and import the proper files.

    You may want to create a seperate # for these so that you don't always have to import the same files to every new project.

     

    On a side warning, if you didn't name your files and they are still the automated naming from the p2 cards, and you rename them in AVID...if you re-open the media management / media tool window, it'll default your files back to the P2 file names.

    Windows Vista Home Premium, Intel Core 2 Quad Q9300, 2.5ghz, 4GB, nVidia 9800GTX+, Avid MC 3.1.1 [view my complete system specs]
  • Wed, Aug 27 2008 11:02 PM In reply to

    • KEMSHU
    • Not Ranked
    • Joined on Wed, Aug 22 2007
    • Posts 4
    • Points 50

    Re: Error importing P2 files

    Thanx for all ur advice. 'cause I had to finish the job, I did it in the FCP. I'll follow the advice next time. Thanks once again.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller