Latest post Fri, Jul 11 2008 10:40 PM by Butcher. 18 replies.
Page 1 of 2 (19 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Jul 8 2008 9:30 PM

    • Lancer
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 160
    • Points 2,355

    Upgrade to MC 3.0 Expiring???

     I've done a search, and can't confirm what I've heard on another board. The  free upgrade from 2.8 to 3.0 will 'expire' on July 15th??

    Dual Xeon 3.07 2 gigs of Ram ASUSTek PC-DL 1.0X Mobo Windows XP SP2 80gig System Drive dual WD 120 gig Raid0 Internal Media (240gig 'e' drive)... [view my complete system specs]
  • Tue, Jul 8 2008 9:31 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to MC 3.0 Expiring???

    That's the way I understand it too. The thinking being that those who have purchased after March 17th will have upgraded by then...I guess.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jul 8 2008 9:58 PM In reply to

    • Lancer
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 160
    • Points 2,355

    Re: Upgrade to MC 3.0 Expiring???

     Sigh. Okay, I'm caught in upgrade hardware/software/project budget hell.

    STILL Running AXP 4.6 - But already purchased the MC 2.8 upgrade. Recieved the box and all discs etc... just fine. Sitting on the shelf waiting for the completion of a project on my system,

    AND the purchase of a system that I think will run the upgrade. (Not sure my current sys is going to work, I know the graphics card is not up to snuff)

    SO - untill I get the project off my sys, and either buy the MacBook Pro I've been eyeing, or get a new/used workstation - I guess I can... what? Go ahead and purchase the Upgrade to 3.0 even though the 2.8 is NOT installed?

    Is that doable? Just purchase the upgrade and save it to a disc?

    Dual Xeon 3.07 2 gigs of Ram ASUSTek PC-DL 1.0X Mobo Windows XP SP2 80gig System Drive dual WD 120 gig Raid0 Internal Media (240gig 'e' drive)... [view my complete system specs]
  • Tue, Jul 8 2008 10:00 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to MC 3.0 Expiring???

    If you bought 2.8 after March 17th, you don't need to pay for anything. Just go to Avid.com/protect, fill in your info and download the upgrade. You need to ensure that you have registered your 2.8 purchase with Avid though @ avid.com/register.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jul 8 2008 10:42 PM In reply to

    • Lancer
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 160
    • Points 2,355

    Upgrade feedback loop

     Okay. So I took my copy of 2.8 off the shelf, pulled my dongle off the back of the workstation, and 'upgraded' to MC2.8 - Great. I pushed the button, and got an updater file, and also recieved an email with an updater file attached.

    Not sure which to use - but it's a moot point since what I WANT is a copy of 3.0 before my right to get a free upgrade expires.

    So I go to the link, select "MC version 3.0" to upgrade to -

    And I keep getting sent to the 2.8 upgrade page. IS this a typo? WHERE do I download the MC3.0 version, to be able to upgrade, do I need to install the dongle and update it before I can get MC3.0?

    The instructions are sending me in a circle.

    Dual Xeon 3.07 2 gigs of Ram ASUSTek PC-DL 1.0X Mobo Windows XP SP2 80gig System Drive dual WD 120 gig Raid0 Internal Media (240gig 'e' drive)... [view my complete system specs]
  • Tue, Jul 8 2008 10:53 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade feedback loop

    Ok, 'couple 'tings....

    1. You need to upgrade your dongle to 2.8 (It may actually say 2.7.x but that's OK) or your upgrade to 3.0 won't work.

    2. Then you go to Avid.com/protect and download your 3.0.x software.

     

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Jul 8 2008 11:35 PM In reply to

    • B.J. Ahlen
    • Not Ranked
    • Joined on Wed, Jun 4 2008
    • Santa Monica, Calif.
    • Posts 17
    • Points 205

    Re: Upgrade to MC 3.0 Expiring???

    But the $495 box upgrade will stil be available after July 15, right?

    I need to upgrade my 2.8 to 3.0 to use it on my 10.5 Mac Pro, but I think it makes sense to get the extra goodies in the box.

     

    Media Composer 3.0, HP xw8600 w/Quadro 3700, Mac Pro 8-core 10GB, MacBook Pro OS X 10.4, AJA IO, DL Extreme HD&SD, 4TB RAID, FCS2, Adobe Master Collection... [view my complete system specs]
  • Wed, Jul 9 2008 12:40 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to MC 3.0 Expiring???

    B.J. Ahlen:
    But the $495 box upgrade will stil be available after July 15, right?

    Yes.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Jul 9 2008 1:31 AM In reply to

    • Lancer
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 160
    • Points 2,355

    Re: Upgrade to MC 3.0 Expiring???

     Okay, still a bit confusing.

    Once again, I'm not going to install any upgrades for another month, likely. Keep that in mind as I continue to run AXP4.6 on my system.

    I 'registered' my version of 2.8 and got my updater file. Its saved on a desktop. Cool.

    I FOUND the download page to 3.0, and downloaded copies of 3.O and the goodies into a file folder on my desktop. Cool.

    NOW. Do I have to actually INSTALL AND UPGRADE my Dongle to 2.7, before I am allowed to register and download a new updater for 3.0??? This is where I seem to be in a loop on the 'registration' page. When I click on registering 3.O - it takes me to the page listed as 2.8.

    WTF?

     

    Dual Xeon 3.07 2 gigs of Ram ASUSTek PC-DL 1.0X Mobo Windows XP SP2 80gig System Drive dual WD 120 gig Raid0 Internal Media (240gig 'e' drive)... [view my complete system specs]
  • Wed, Jul 9 2008 3:14 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to MC 3.0 Expiring???

    Lancer, did you read what I posted above? You do not have to install the dongle upgrade UNTIL you want to upgrade to 3.x. At that time, I believe you have to first blast your dongle for 2.7.x and THEN blast it for 3.x. 

    Before that though,  you have  to go to avid.com/protect, follow the prompts and download 3.x and the dongle versioner that should  end in .avd. This is not done from the registration page. It is ONLY done @ avid.com/protect.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Jul 9 2008 4:43 AM In reply to

    • Lancer
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 160
    • Points 2,355

    Re: Upgrade to MC 3.0 Expiring???

     Yup, I read the post. I MISSED the term 'versioner' and was looking for 'UPDATER'. The file I got when downloading 2.8 'updater' was not called 'versioner' - so I missed it.

    All is good now. I have a folder burned on a DVD with the 3.0  compressed program, the 'goodies', the sample project and the 'versioner'.

    So when I'm ready to go - I'll need to uninstall AXP 4.6, install 2.8 and flash the dongle, UNINStall 2.8 COMPLETELY (According to the instructions above), INSTALL 3.0 and the '3.0 versioner' for the dongle and all will be copacetic.

    My mistake was in looking for an 'updater file'

    Dual Xeon 3.07 2 gigs of Ram ASUSTek PC-DL 1.0X Mobo Windows XP SP2 80gig System Drive dual WD 120 gig Raid0 Internal Media (240gig 'e' drive)... [view my complete system specs]
  • Wed, Jul 9 2008 12:56 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to MC 3.0 Expiring???

    One thing I would do if I were you is go ahead and blast the dongle now. It will be fully backwards compatible and, we've seen problems crop up with the versioner. If you get all that ironed out now, you won't have problems after the offer expires.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Jul 9 2008 1:05 PM In reply to

    • Lancer
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 160
    • Points 2,355

    Re: Upgrade to MC 3.0 Expiring???

     "Blast the dongler" - Okay, not sure that's possible.

    I'm running AXP4.6   If my reading of all the various 'how to upgrade' faqs is correct, there has been a change in how AVID updates dongles from the old AXP version to the new MC versions. Seems there's been an addition/change to the dongle manager??? If so, how do I 'blast the dongle' of my AXP 4.6, making it MC3.0 happy - while still running my current version of AXP4.6 without installing ANY version of MC?

    Thanks for your help.

    Dual Xeon 3.07 2 gigs of Ram ASUSTek PC-DL 1.0X Mobo Windows XP SP2 80gig System Drive dual WD 120 gig Raid0 Internal Media (240gig 'e' drive)... [view my complete system specs]
  • Wed, Jul 9 2008 1:15 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to MC 3.0 Expiring???

    Well, you would first use the old updater program with your DbHelper file. Then, you would use the new Dongle Manager application to update that dongle with the .avd file you received.

    I've used  3.0 dongle with 4.8.4 but not 4.6 but, in theory, it should be the same. However, if you don't wish to chance it, document all of your purchases carefully in the event that the .avd file doesn't work when you go to use it.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Jul 9 2008 3:10 PM In reply to

    Re: Upgrade to MC 3.0 Expiring???

    To further clarify, the new Dongle Manager can be downloaded and run stand-alone.  You do not need to install v3.0 to use it.

    http://www.avid.com/cgi/kbase-redir.aspx?p_faqid=73452

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller