Latest post Mon, Mar 7 2011 3:56 PM by boleary. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Jun 14 2008 12:11 PM

    • muggino
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Switzerland
    • Posts 11
    • Points 165

    END_MEDIA_EDITS Video FAILEDs video failed

    what does this mean?? cannot export a sequence nor a clip.   avx 5.7.2

    2,8 GHz Quad-Core Intel Xeon "Harpertown" Processor, 8GB RAM, ATI Radeon HD 2600 XT Media Composer 6.01, QuickTime 10.1 MacOS 10.7.4 [view my complete system specs]
  • Sun, Jun 15 2008 7:59 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: END_MEDIA_EDITS Video FAILEDs video failed

    It means somethings wrong...  

    Can you give us some more information?  What are you trying to export, format, sequence settings, media type, resolution, platform, OS version, QT version, etc.?  Can you export sequences or clips from other bins or other projects?  Have you tried cutting the material down to smaller parts to isolate a potential problem area?  The more information you post in your inquiry the better the chances you have of getting a quick and accurate response.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Sun, Jun 15 2008 8:12 PM In reply to

    Re: END_MEDIA_EDITS Video FAILEDs video failed

     And you can start by going to and completing the section in your user profile on system specifications. You'll find it under profile options.

    Then, check your QT version and drivers against this matrix to see if you're running the correct ones.

    Then, come back here and list the exact options and parameters of your current export profile that you're having issues with.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Jun 15 2008 10:06 PM In reply to

    • muggino
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Switzerland
    • Posts 11
    • Points 165

    Re: END_MEDIA_EDITS Video FAILEDs video failed

    thanks for intensions to help me! in fact with this system (brand new, got it some days ago only) i cannot export a sequence for a quicktime movie or quicktime reference, i always get the above answer. otherwise i can export tiff, pict and other graphics or audio files like omf.

    even after a batch capture it is not possible to export my sequence.

    2,8 GHz Quad-Core Intel Xeon "Harpertown" Processor, 8GB RAM, ATI Radeon HD 2600 XT Media Composer 6.01, QuickTime 10.1 MacOS 10.7.4 [view my complete system specs]
  • Mon, Jun 16 2008 9:46 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,541
    • Points 64,320
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: END_MEDIA_EDITS Video FAILEDs video failed

    What OS X version?  What's the path of the file you're trying to export?  What's the name of the file?  What format is your media?  What format are you trying to make the QT?  Hard to see what's happening at your end....

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Mon, Jun 16 2008 8:09 PM In reply to

    • muggino
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Switzerland
    • Posts 11
    • Points 165

    Re: END_MEDIA_EDITS Video FAILEDs video failed

    ok, i have installed MacOS 10.5.3 with MC 3.0 uand QT 7.5. The media files are from a editing session over some month and as long i did work with AVX 4.8.4 on MacOS 10.4.6 with QT 7.0.3 everything was working well.

    I can now export normal graphic files like tiff. but no sequences.

     

     

     

    2,8 GHz Quad-Core Intel Xeon "Harpertown" Processor, 8GB RAM, ATI Radeon HD 2600 XT Media Composer 6.01, QuickTime 10.1 MacOS 10.7.4 [view my complete system specs]
  • Mon, Jun 16 2008 8:19 PM In reply to

    Re: END_MEDIA_EDITS Video FAILEDs video failed

     QT 7.5 is not supported for MC 3.0. According to the system requirements, you should be using 7.3.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Jun 16 2008 10:54 PM In reply to

    • muggino
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Switzerland
    • Posts 11
    • Points 165

    Re: END_MEDIA_EDITS Video FAILEDs video failed

    ttp://support.apple.com/kb/HT1222   confirms the automatic installation of QT 7.5

    2,8 GHz Quad-Core Intel Xeon "Harpertown" Processor, 8GB RAM, ATI Radeon HD 2600 XT Media Composer 6.01, QuickTime 10.1 MacOS 10.7.4 [view my complete system specs]
  • Mon, Jun 16 2008 11:21 PM In reply to

    Re: END_MEDIA_EDITS Video FAILEDs video failed

     Walther:

    Have a look at this thread. It may be of some use to you regarding QT.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Mar 7 2011 3:56 PM In reply to

    • boleary
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 1
    • Points 5

    Re: END_MEDIA_EDITS Video FAILEDs video failed

    I just had this problem and solved it by changing the destination of the file. Ie. from an external drive to the desktop. Something to do with the permissions of the folders... I got the info from here...
    http://avid.force.com/pkb/LegacySearch?DocId=362551

    Filed under:
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller