Latest post Fri, Jun 13 2008 11:35 AM by RD Productions. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jun 12 2008 11:54 PM

    Upgrade to MC 3.0 on MacBook Pro

    I have a new MacBook Pro with Leopard 10.5.3 and QuickTime 7.5.  I plan to upgrade my Xpress Pro 4.3.1 to  MC 3.0.  Am I correct in thinking I need to uninstall 7.5 and install 7.4.5 in order for this to work?  I am new to all of this, have read most of the postings here, and it seems this is the only thing I need to fix.  It's a bit confusing...

     

  • Fri, Jun 13 2008 4:26 AM In reply to

    • Stephen Hawkins
    • Not Ranked
    • Joined on Mon, Apr 21 2008
    • Clarence Valley, Ausralia
    • Posts 42
    • Points 470

    Re: Upgrade to MC 3.0 on MacBook Pro

    Hi RD Productions,

    Yes you are correct. Avid has tested 7.4.5 with MC 3.0. You could try installing MC 3.0 with QT7.5 but it has not been tested. This does not mean that it will not work. If I was working on a current project, I would not go this root.

    Steve

    iMac 2.4 4GB RAM OS10.5.7 QT7.6.2 MC 3.1.3 CalDigit FW-VR Raid,Powerbook G4-867 1GB RAM OS10.4.11 QT741 XPro 583. [view my complete system specs]
  • Fri, Jun 13 2008 11:35 AM In reply to

    Re: Upgrade to MC 3.0 on MacBook Pro

    Thanks Steve.  I'll go with what works. 

     

    RD

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller