Latest post Thu, Jun 12 2008 10:22 PM by BLKDOG. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Thu, Jun 12 2008 7:01 PM

    • ajm201
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 75

    Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    I have recently upgraded to MC 3.0 Gold and upon start up it gets hung up at "Initializing ACPL effects."  No error code.  It just stop and upon "Force Quit" it says it's "not responding."  After reading posts here I tried the "press O and G" to disable FX but that doesn't work.  

    I'm running:

    MacBook Pro 2.16 GHz Intel Core 2 Duo, Version 10.5.3, 2GB SDRAM, QT 7.5

    Graphics Card: ATI Radeon X1600

    Please help!

     

    Thanks.

  • Thu, Jun 12 2008 7:04 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    This usually an issue with the display card. Have you run an earlier version of Avid on this card?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 12 2008 7:05 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    Also, QT 7.5 is not supported. So, if your display card worked on 2.8.x, then I would start by rolling that QT version back to 7.4.5.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 12 2008 7:50 PM In reply to

    • ajm201
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 75

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    I still had the same issue before I updated QT to 7.5.  I did the QT update hoping that would help but it didn't.

     

  • Thu, Jun 12 2008 8:08 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    In that case, did you check to ensure that the GFX card was supported? I don't believe that Avid lists any of the ATI as such but that doesn't mean they don't work. Again, did this system run Avid before?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 12 2008 8:26 PM In reply to

    • ajm201
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 75

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    This system ran the Avid 3.0 beta just fine.

  • Thu, Jun 12 2008 9:14 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    Interesting. How much vram in that card? What beta version were you running last?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 12 2008 9:17 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    Did you uninstall everything before loading the Gold version?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 12 2008 9:28 PM In reply to

    • ajm201
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 75

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    The VRAM is:   VRAM (Total): 128 MB

     

    I did not uninstall.  Should I uninstall and reinstall?

     

     

  • Thu, Jun 12 2008 9:33 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    Yes. I think that may be the problem. Anytime you run Beta software, you have to do a full uninstall before you run the release version. Otherwise the Beta bundle can interfere (sometimes) with the app.

    Here's the full uninstall procedure

     


    /Library/Receipts/

    • <EditorName>.pkg    (names are unique so they include the Editor name now)
    • AvidLECodecs.pkg
    • AvidPECodecs.pkg
    • AvidDIORuntime.pkg
    • AvidCoreRuntime.pkg


    /Library/Application Support/Avid    (May require a reinstall of ProTools)
    /Applications/<EditorName>/  ("Avid Media Composer" or “Avid Symphony”)
    /Applications/ExpressStripe
    /Applications/Utilities

    • UpgradeDriver
    • Avid Storage Manager


     /System/extensions/

    • ATTOExpressRAID_Enabler.kext
    • ATTORAID_OS10.kext
    • Avid_SCSI_RBC.kext
    • Avid_SCSI.kext
    • AvidDX.kext


    Please let me know if you have any questions

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Jun 12 2008 10:20 PM In reply to

    • ajm201
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 75

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    That did the trick!!!!

     

    Thank you so much whoever you are!!!

     

    :-)

  • Thu, Jun 12 2008 10:22 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade to 3.0 and getting hung up at start up on MacBook Pro

    Just your friendly neighborhood moderator.....

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller