Latest post Mon, Dec 12 2011 4:47 PM by ron777. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, May 13 2008 1:38 AM

    • mhamilton
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Ottawa, Canada
    • Posts 1,589
    • Points 19,755

    anyone using an Apogee Duet with MC?

    Hi - - just wondering if MC allows for the use of a firewire-based Apogee Duet for audio output.

    Malcolm

    Mac Pro 6-Core 3.3GHz • OSX 10.9.1 • Media Composer v7.0.3 [view my complete system specs]
  • Thu, May 15 2008 6:07 PM In reply to

    • mhamilton
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Ottawa, Canada
    • Posts 1,589
    • Points 19,755

    Re: anyone using an Apogee Duet with MC?

    I read on another post that:

    "Avid likes to take control of the firewire busses on a computer system, adding a fw audio interface could cause potential conflicts// It's easier to just get a usb device and let Avid keep control of the FW bus"

    Is this still the case?  Has anyone tried speakers connected via firewire?

    Might MC v. 3 allow for firewire-connected audio?

    Thanks, Malcolm

    Mac Pro 6-Core 3.3GHz • OSX 10.9.1 • Media Composer v7.0.3 [view my complete system specs]
  • Fri, Apr 3 2009 8:30 AM In reply to

    • Remi MC 3.5
    • Not Ranked
    • Joined on Sat, Mar 28 2009
    • Holland
    • Posts 33
    • Points 365

    Re: anyone using an Apogee Duet with MC?

    I have a Duet and it doesn't work. It crashes when I open the audio setup and give's ticks when I play a clip. I use MC 3.5.

    Media Composer 3.5, Quicktime pro 7.6, Macpro 2x2.26GHz Quad core Intel Xeon, 6 GB Ram, 2 NvidiaGeforce GT 120, Two 1TB 7200-rpm Serial ATA 3Gb/, 2 Led... [view my complete system specs]
  • Fri, Apr 3 2009 10:25 AM In reply to

    • Remi MC 3.5
    • Not Ranked
    • Joined on Sat, Mar 28 2009
    • Holland
    • Posts 33
    • Points 365

    Re: anyone using an Apogee Duet with MC?

    Just heard in an other post that with a seperate FW card it will work:

    "Buy a separate FW card for your Mac and connect the audio interface to that. Works fine on my system. Puts the audio side on a separate bus to Avid."

    Media Composer 3.5, Quicktime pro 7.6, Macpro 2x2.26GHz Quad core Intel Xeon, 6 GB Ram, 2 NvidiaGeforce GT 120, Two 1TB 7200-rpm Serial ATA 3Gb/, 2 Led... [view my complete system specs]
  • Fri, Apr 3 2009 3:19 PM In reply to

    Re: anyone using an Apogee Duet with MC?

    the newer intel desktops have a separate FW bus coming out the front.  I run my Mojo SDI from the front, and have my other FW stuff coming out the back w/o any drama.

    2 systems: Mobile: 16-inch Macbook Pro 2.4GHz 8-Core i9 w/64 gig RAM, 2TB SSD, OS 10.15.3 running MC 2020 Beta Legacy - MC v5.5.4, OS 10.5.8, QT 7.6, on... [view my complete system specs]
  • Fri, Apr 3 2009 3:27 PM In reply to

    • Remi MC 3.5
    • Not Ranked
    • Joined on Sat, Mar 28 2009
    • Holland
    • Posts 33
    • Points 365

    Re: anyone using an Apogee Duet with MC?

    I think the Duet problem is a buffer problem. Avid explains how you can ajust the buffer size for third party audio devices in their "basics guide". The only thing is that when I hit the audio settings window the avid crashes saying: AudioSettingsWindow::UpdateAudioSetupStuff()toolsPreloadValue(4096) out of valid range. (min:512 Max2400) 

    If I unplug the Duet and hit the audio setup the buffer is set to 4096.

    Media Composer 3.5, Quicktime pro 7.6, Macpro 2x2.26GHz Quad core Intel Xeon, 6 GB Ram, 2 NvidiaGeforce GT 120, Two 1TB 7200-rpm Serial ATA 3Gb/, 2 Led... [view my complete system specs]
  • Mon, Dec 12 2011 9:39 AM In reply to

    • douloskev
    • Not Ranked
    • Joined on Mon, Nov 7 2011
    • Posts 2
    • Points 30

    Re: anyone using an Apogee Duet with MC?

    Today I successfully recorded some voiceovers with an Apogee Duet (first generation) firewire interface in Avid Media Composer 6.0. The only issues/problems I had experienced were some clicking noises the Duet made once I started Media Composer as well as some sound jitter that happens for the first second or so of playback.

    Overall, audio recording sounded great. Audio playback was heard through the Duet. 

    From my research no OFFICIAL support is stated from either AVID or Apogee concerning the use of the Duet with Media Composer 5 or 6, it's functionalities, limitations, and troubleshooting.

  • Mon, Dec 12 2011 4:36 PM In reply to

    Re: anyone using an Apogee Duet with MC?

    When i had Mc 6 Installed, i could use my presonus firebox to export audio with it. In 5.5 MC wouldnt even open with the firebox plugged in. 

     

    so maybe thats part of the open i/o.. works with audioboxes now too. 

  • Mon, Dec 12 2011 4:47 PM In reply to

    • ron777
    • Not Ranked
    • Joined on Thu, Jun 30 2011
    • Posts 108
    • Points 1,335

    Re: anyone using an Apogee Duet with MC?

    douloskev:

    Today I successfully recorded some voiceovers with an Apogee Duet (first generation) firewire interface in Avid Media Composer 6.0. The only issues/problems I had experienced were some clicking noises the Duet made once I started Media Composer as well as some sound jitter that happens for the first second or so of playback.

    Overall, audio recording sounded great. Audio playback was heard through the Duet. 

    From my research no OFFICIAL support is stated from either AVID or Apogee concerning the use of the Duet with Media Composer 5 or 6, it's functionalities, limitations, and troubleshooting.

     

    Interesting, since I have not been able to get MC 6 to recognize my Apogee Ensemble, which I assume uses the same software as the duet.  it does not show up on the MC hardware list. Have you been able to specify the Duet in the MC 6 hardware selection drop-down?  If so, then I suspect my BlackMagic device might be interfering since I recall reading elsewhere that MC6 can only recognize one external input device, although my recollection may be faulty.

    MacPro 2.66 Westmere 12 core, 24 Gig Ram

    Black Magic Eclipse

    G-Tech 3T Raid via ATTO powered Fiber Channel

     

     

    MacPro 2.66 12 core Westmere 24 Gig ram ATI Radeon HD 5770 G-Tech 3T Raid via ATTO Fibre Channel BlackMagic Eclipse. MC7 7.02 with Symphony Option... [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller