Latest post Mon, Apr 28 2008 6:29 PM by Tonemah. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Apr 25 2008 10:47 PM

    • Tonemah
    • Not Ranked
    • Joined on Mon, Oct 2 2006
    • Little Rock, AR
    • Posts 17
    • Points 235

    I LOST MY WHOLE TIMELINE!

     Just got done finishing some work and went to save. Got an access violation. Couldn't save anything. Then Avid crashed, and when I reopened my project that timeline was missing!

    I went into the Avid Attic to try and save it, but all the different files were also empty... What's going on? Is there anything I can do?...

    AVID NITRIS DX Windows XP SP2 Avid Media Composer 3.0 Quicktime Ver. 7.4.5 HP xw8600, 3.25 GB RAM NVIDIA Quadro FX 3700 Driver Ver. 6.14.11.6947 [view my complete system specs]

     

  • Fri, Apr 25 2008 11:04 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: I LOST MY WHOLE TIMELINE!

    This happened to me two other times and that was when I had created a timeline and the Avid crashed before it could save. The other time was when I move a sequence to a Bin and the Vid crashed before that bin was saved.

    Are you saying that you have MULTIPLE bins with an empty timeline in the Attic? That's not really possible. Are you certain that the timeline  is just not displaying properly? Did you hit the "Show entire Timeline" button (CTRL+/)? 

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Apr 26 2008 1:07 AM In reply to

    • applebuckets
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Pittsburgh, Pennsylvania
    • Posts 228
    • Points 2,920

    Re: I LOST MY WHOLE TIMELINE!

     Yeah that happened to me once too. However I was able to save it in the attic.

    Another silly suggestion: Is your timeline not active? CTRL + 0. But it's also under Tools/Timeline

    MCA 6.01 hp xw8600 Windows 7 16GB RAM Nvidia FX3700M Matrox MX02 hp xw8400 Windows 7 16GB RAM Nvidia FX3700 MacBook Pro 2.2Ghz, 4GB RAM... [view my complete system specs]
  • Mon, Apr 28 2008 3:43 PM In reply to

    • Tonemah
    • Not Ranked
    • Joined on Mon, Oct 2 2006
    • Little Rock, AR
    • Posts 17
    • Points 235

    Re: I LOST MY WHOLE TIMELINE!

     I mean that when I open the bin from Avid Attic there are bin files saved in succession, and when I open any of them, the bin is empty. There is no timeline to open.

    I fear the timeline is lost forever..... Is there maybe something wrong with my Avid Attic setup? Am I opening the attic files the wrong way?

    AVID NITRIS DX Windows XP SP2 Avid Media Composer 3.0 Quicktime Ver. 7.4.5 HP xw8600, 3.25 GB RAM NVIDIA Quadro FX 3700 Driver Ver. 6.14.11.6947 [view my complete system specs]

     

  • Mon, Apr 28 2008 3:56 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,405
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: I LOST MY WHOLE TIMELINE!

    That's really weird because, in order for all of the bins to be empty, you would have to be saving an empty bin repeatedly. Which makes me think that your sequence was not placed in the same bin you think it was.


    For instance, you created the bin for the sequence but accidentally put the sequence in a different bin, that would account  for the multiple empty bins in the Attic.


    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Mon, Apr 28 2008 3:59 PM In reply to

    Re: I LOST MY WHOLE TIMELINE!

    This is rare, but not impossible.  We've seen systems where no Attic copies were being saved.  Or, after a crash multiple Bins are empty.  Probably due to some form of Settings corruption that was preventing proper saving.

    Closed Bins are less likely, if at all, to be damaged during a crash.  On important projects, I create a Bin specifically for WIP (work in progress).  I keep it closed during.  Then, I open it, put a copy of my sequence into it, and close it again.  Takes just a second ...

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Mon, Apr 28 2008 6:29 PM In reply to

    • Tonemah
    • Not Ranked
    • Joined on Mon, Oct 2 2006
    • Little Rock, AR
    • Posts 17
    • Points 235

    Re: I LOST MY WHOLE TIMELINE!

     BLKDOG... good call. I forgot that I had a copy of it in another bin. Although, I could've sworn that the timeline had been in that bin long enough to be backed up in the attic. Could be Randall was right as well...

    Oh well I guess,  problem solved. Thanks guys for your help!

    AVID NITRIS DX Windows XP SP2 Avid Media Composer 3.0 Quicktime Ver. 7.4.5 HP xw8600, 3.25 GB RAM NVIDIA Quadro FX 3700 Driver Ver. 6.14.11.6947 [view my complete system specs]

     

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller