Latest post Fri, Mar 28 2008 9:32 PM by skinnymc. 16 replies.
Page 2 of 2 (17 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Mar 28 2008 9:01 PM In reply to

    • jasperfdo
    • Top 150 Contributor
    • Joined on Wed, Oct 11 2006
    • Santa Monica
    • Posts 671
    • Points 8,845

    Re: question about external hard drives

    g-technology rocks....you'll witness LaCie drives biting the dust around you while your g-drive hums on.

    MacBook Pro Retina / El Capitan / 16GB RAM / G-Studio Drive System / Media Composer 8.6.x [view my complete system specs]

    kyler boudreau | www.theatereleven.com

     

     

  • Fri, Mar 28 2008 9:32 PM In reply to

    • skinnymc
    • Not Ranked
    • Joined on Sat, Dec 31 2005
    • NYC - Available to work worldwide
    • Posts 38
    • Points 470

    Re: question about external hard drives

    It may be a networking issue. If the drive is ethernet perhaps you need to type in magic word "alldrives" in your AXP console window? Then close AXP, make sure your OS sees the drive and then reopen AXP.

    Also how fast is the drive? 7200RPM or better hopefully. There may be some latency with playback.

    MCP 3.5.1/Leopard 10.5.6/QT7.6 on Macbook Pro 17" 2.4GHz Intel 4GB RAM (with a free replaced motherboard as the original had a defective videocard... [view my complete system specs]
Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller