Latest post Wed, Sep 5 2007 6:25 PM by Doc Avid. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Sep 5 2007 5:47 PM

    • briMestone
    • Not Ranked
    • Joined on Fri, Nov 18 2005
    • San Francisco
    • Posts 140
    • Points 1,570

    Sequence Compatability Between MC2.7.3 and MC1.8.4

    We have 17 Media Composer Adrenaline running 1.8.4 up to 2.5.2 and recently we installed the new MC2.7.3 for testing (our goal is to have it all running 2.7.3).

    Unity Version: 4.1.5

    MC1.8.4 Adrenaline:
    OS X: 10.4.3
    RAM: 3Ghz
    Hardware: Dual 2.0Ghz PPC G5
    Quick Time: 7.0.4

    MC2.7.3
    Adrenaline:
    OS X: 10.4.9
    RAM: 3Ghz
    Hardware: Dual 2.0Ghz PPC G5
    Quick Time: 7.1.6


    Here is the issue.

    We open a sequence made from 1.8.4 into the new MC2.7.3 and everything seems to be ok, we did a batch import to replace graphics into a particular sequence and saved it.

    Now this sequence is accessed by MC1.8.4 and did some more edits and everything seems to fine, after saving the sequence from 1.8.4, they required some more graphic change so MC2.7.3 opened it again for further batch imports.

    This time, it give us an error "MacOS" the file format is incompatible, our first gut feeling about is reversed compatability of sequence from 1.8.4 to 2.7.3 and back to 1.8.4 again.

    Please has any body encounter this problem before? please share us what you know.

    Is there anyway to fix the sequence? we tried to do batch import of the same sequence with 1.8.4 but same problem.

    But if we do a fresh sequence(never opened by 2.7.3) and do a batch import using the same file and it work just fine.

    For now, we rolled back 2.7.3 to 2.5.2 to avoid more sequence getting corrupt.


    Thanks.

    Ted

    6 ISIS5000 split in two environments, 25 MC7+SYM NitrisDX, MacPro3,1 MacPro4,1 [view my complete system specs]

    ------

    Ted Simbajon
    http://www.tedsimbajon.com

    Head Janitor

  • Wed, Sep 5 2007 6:25 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Re: Sequence Compatability Between MC2.7.3 and MC1.8.4

    Rendered Marquee titles aren't the same betwen other releases and 2.7.x. Recreate title media each time you move between versions- or standardize on the later version.

    JDS
    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller