Latest post Thu, Sep 28 2006 9:02 PM by ravidedit. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Sep 28 2006 2:21 AM

    • DJMNM5
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 40
    • Points 435

    Error Message: help!

    Hi all...

    On the Meridien system, I keep getting
    "EXCEPTION:FATAL_ERROR, msg:Assertion failed:aCompos
    !=NULL, file:bin c, line:2177"

    I hit continue and get it again with the yellow
    triangle warrning dialogue box. and I hit OK and I can
    keep working.

    What is this?

    We are on a G4 933 and running on OSX

    Thanks....
  • Thu, Sep 28 2006 2:25 AM In reply to

    • DJMNM5
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 40
    • Points 435

    Re: Error Message: help!

    A bit more info:

    I'm still able to work
    but I do get this message now and then... it happens
    after my system freezes up and I have to restart and
    then it comes on and I hit CONTINUE and OK and I back
    in working away...  But just want to make it's not
    leading up to anything serious.

    Let me know if anyone is familiar....

    Thanks!



  • Thu, Sep 28 2006 9:02 PM In reply to

    • ravidedit
    • Top 150 Contributor
    • Joined on Mon, Oct 24 2005
    • Northern Virginia/D.C.
    • Posts 667
    • Points 8,355

    Re: Error Message: help!

    I found this on the KB:

    http://www.avid.com/onlineSupport/supportcontent.asp?contentID=607

    so, try trashing databases , which are the two msm. files in your OMFI MediaFiles folder
    2 MC DX Nitris, Pro Tools HD [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller