Latest post Tue, Jul 21 2020 1:23 PM by Leo Baker. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Jul 20 2020 2:02 PM

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 493
    • Points 5,790

    Media Composer Resolve MXF Start Timecode Wrong

    I have an issue, with Sony FS7 footage MXF dailies from Davinci Reoslve 16 reporting the wrong start timecode in Media Composer. I tested with 2020.5 and 2020.6 not sure about previous versions as it worked previously with the correct start time I believe.

    1. Create Resolve MXF Proxies.

    Import the Sony FS7 folder 25fps xavc 4k Intra Class 300 4090x2160 from the Camera card, into Resolve choose the AVID MXF round trip preset Resolve 16. Footage dnxhd 26 25fps.

    Once created to make a new numbered MXF folder in Avid Media Files.



    2. AVID Media Composer

    Project 1080p 25fps

    I import the MDB file into Media Composer by dragging into a new bin, the start timecode of the MXF files is reported wrong.

    Media Composer Start: 11:30:56:06



    3. AMA LINKED to fs7 Rushes in Media Composer

    I then AMA Linked Media to the FS7 Rushes

    Start: 17:45:28:03 is correcft.



    4 RESOLVE Link to MXF Avid file in the MXF folder,

    In Davinci Resolve importing the same MXF file from the Avid MXF Folder lists the correct timecode

    Start: 17:45:28:03

    Does anyone know if this is a bug in Media Composer?

     

    Thanks,

    Leo

    MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM AMD FirePro D700 6GB OSX Mojave 10.14.6. Media Composer 2020.5, Pro Tools Ultimate 2020.5, Avid... [view my complete system specs]
  • Tue, Jul 21 2020 1:23 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 493
    • Points 5,790

    Re: Media Composer Resolve MXF Start Timecode Wrong

    I have been going through other Avid MXF files created from Da Vinci Resolve. I placed a new numbered example 110 MXF folder in AVID MEDIA FILES. I then dragged one of the Resolve generated MXF files from the Sony FS7 Camera. Resolve shows the MXF timecode on re-import with the exact timecode.

    On making a new bin in Avid Media Composer again the files timecodes are totally different drastically? I also delted the MDb and PMR file from the Avid managed MXF folder. Re-started Media Composer then checked the bin, and placed a new bin in Avid and dragged the MDB file again the wrong timecode. 

    MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM AMD FirePro D700 6GB OSX Mojave 10.14.6. Media Composer 2020.5, Pro Tools Ultimate 2020.5, Avid... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller