Latest post Sat, Jul 11 2020 12:49 AM by Rebecca Ormond. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Jul 5 2020 5:21 PM

    • Rob
    • Not Ranked
    • Joined on Thu, Nov 11 2010
    • NYC
    • Posts 125
    • Points 1,575

    MC 2020.6 Crash on startup

    Hey,

    I'm trying to setup my MacBok Pro with MC. I'm currently running Catalina 10.15.5.

    When I try and start up MC. It's starts initializing, then it crashes with the crash report. 

    I tried uninstalling and re-installing but no luck. This is the first time I am trying to use MC with my laptop. 

     

    Thanks

     

    specs:

    MacBook Pro (16-inch, 2019)

    2.3 GHz 8-Core Intel Core i9

    64 GB 2667 MHz DDR4

    Intel UHD Graphics 630 1536 MB

    MC 2020 HP Z8 / 192gb / NVIDIA Quadro RTX 6000 / Artist DNXiQ HP z820 / 64gb / NVIDIA M5000 MBPro / 64gb / Intel UHD Graphics 630 1536 MB [view my complete system specs]
  • Fri, Jul 10 2020 5:48 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,159
    • Points 24,025
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: MC 2020.6 Crash on startup

    Hi Rob,

      Here's an good FAQ to start the troubleshooting.

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Jul 10 2020 6:27 PM In reply to

    • Rob
    • Not Ranked
    • Joined on Thu, Nov 11 2010
    • NYC
    • Posts 125
    • Points 1,575

    Re: MC 2020.6 Crash on startup

    oo this is good. Thank you!

     

    MC 2020 HP Z8 / 192gb / NVIDIA Quadro RTX 6000 / Artist DNXiQ HP z820 / 64gb / NVIDIA M5000 MBPro / 64gb / Intel UHD Graphics 630 1536 MB [view my complete system specs]
  • Sat, Jul 11 2020 12:49 AM In reply to

    Re: MC 2020.6 Crash on startup

    I am having the same issue 2020.6 Mac 10.15.4 ... yes it WAS the audio plug in folder  for the first crash or at least that worked at first (put that on the desktop) and it got a bit farther (after 8 hours I can never actually get MC launched) ... after moving the audio plug in to the desktop it locked up again on indexing ... Support Files /Avid_Media Files I tossed the msm's .. on the next launch it appeared to crashe sooner (no interface came up at all.. though it did rebuild the msm's)  

    I ran disk utilties ...uninstalled... reinstalled ... pulled the audio folder to the desktop again ..I know Pro Tools is not yet supported (but I took a stab and installed 20.5 ... it launched but hung on Avid Video Engine?)   

    I have read the article ... PACE?  I did a search and can't find on my system (nothing under finder comes up if I put that in?)

    I did jump this laptop from 8.6 to 2020.6 (I've been running 2019 on another computer ... I've had to stagger OS's) but I unistalled the old version first so? 

     

    I should also mention - inothing ever launches - after about 10 minutes I force quite ... then sometimes ... 20+ minutes later it starts relaunching again (it just did this while i sent this message) then it freezed again (I can' quit form the MC application - force quit is my only option... )  Been using avid since the 90's ... never had anything like this?  Any idea's?

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller