Latest post Sat, Jul 11 2020 9:20 AM by Jeroen van Eekeres. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Fri, Jul 3 2020 9:50 AM

    warning, Windows 10 2004 not compatible with older versions of MC

    Hi community,

    I'm putting this warning out for all of those thinking of upgrading to windows10 2004. I tried this yesterday on some HP z420 and Z4's running a mix of windows 7 and windows 10 1803 through 1909 and several versions of MC 8.x

    I have not come to any conclusions what the cause is but all these systems BSOD out when booting after the update to 2004 including when doing a clean install of windows10 2004 and re-installing media composer. I suspect either Sentinel/Pace, ilok or some other drivers included.

    The good news is that windows is capable reverting back the upgrade. Still... Microsoft doing a 'Catalina'?

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Fri, Jul 3 2020 10:02 AM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Interesting. I've held off 2004 but I allowed my HP Zbook 15 G2 to update and its working just fine so far.

    I have an iLok with my nugen and cinextools licenses on and that seems to work.

    I have 2 Z400s that I can test on but have been holding back. Maybe I was lucky.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Fri, Jul 3 2020 12:53 PM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Hi Pat,

    It would be nice if you have the time and energy to verify this with a trial of MC 8.2.x, 8.4.x 8.6.x. on one of those z400's

    I will try to do so some more digging through logs next week to see if I can trace what causes it. Luckely I have an image of the factory setup of a Z4 with 1909 so I will be restoring those. And with a Win10 1909 iso I will also reattempt the update of the other systems at some point.

    Jeroen 

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Fri, Jul 3 2020 3:36 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,368
    • Points 53,960

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Make sure the problematic PC s are set in BIOS to not see the USB stick (Dongle) first. OR unplug the dongle during boot.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 20.6. Avid FX6.4, Vegas Pro 17/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Fri, Jul 3 2020 3:50 PM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    TVJohn:

    Make sure the problematic PC s are set in BIOS to not see the USB stick (Dongle) first. OR unplug the dongle during boot.

    Yes all my machines have the BIOS to only boot from the designated boot device. removable media boot is disabled as are the other internal drives etc.

     

    I'll do a backup of one Z400 and try installing the update.

     

    Its not showing as available via normal updates so downloading and installing manually.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Fri, Jul 3 2020 4:39 PM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Pat Horridge:

    TVJohn:

    Make sure the problematic PC s are set in BIOS to not see the USB stick (Dongle) first. OR unplug the dongle during boot.

    Yes all my machines have the BIOS to only boot from the designated boot device. removable media boot is disabled as are the other internal drives etc.

     

    I'll do a backup of one Z400 and try installing the update.

     

    Its not showing as available via normal updates so downloading and installing manually.

    I can't upgrade the Z400 yet...

    Its not supported yet.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Sun, Jul 5 2020 4:31 PM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    I have a second box, running an older dongle (8.10 i think) and it seems fine.  Windows is up to date.

    Current Avid-Z390 dual boot Win 10/Hackintosh Intel i9 64gig ram Radeon VII MC 8.10 - Win 10 64 Gig Ram Nvidia 1070 [view my complete system specs]
  • Fri, Jul 10 2020 5:33 AM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Hi Guys/Girls,

    One of our customers came across the same issue and found that updating the Pace drivers resolves the issue. I'll be testing this later myself but did want to share the information.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Fri, Jul 10 2020 12:43 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,756
    • Points 62,020

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Pat Horridge:

    Pat Horridge:

    TVJohn:

    Make sure the problematic PC s are set in BIOS to not see the USB stick (Dongle) first. OR unplug the dongle during boot.

    Yes all my machines have the BIOS to only boot from the designated boot device. removable media boot is disabled as are the other internal drives etc.

     

    I'll do a backup of one Z400 and try installing the update.

     

    Its not showing as available via normal updates so downloading and installing manually.

    I can't upgrade the Z400 yet...

    Its not supported yet.

     

    Pat, does the Z400 have a Thunderbolt port / card?

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2020.6 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7 | Windows 10 Pro... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jul 11 2020 9:20 AM In reply to

    Re: warning, Windows 10 2004 not compatible with older versions of MC

    Hi again,

    I have been able to find the cause. Indeed the Pace drivers included in 8.x cause windows 10 2004 to BSOD. Updating these form ilok.com to 5.2.x prior updating to windows 10 2004 resolves the issue.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller