Latest post Fri, Feb 28 2020 10:52 PM by Ben. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Feb 28 2020 10:39 PM

    • Ben
    • Not Ranked
    • Joined on Sat, Dec 13 2014
    • London
    • Posts 9
    • Points 115

    'Initializing AVX2 Host' crash but NOT problems with plugins

    Hi All,

     

    Im using MC 8.9.3 on a 2018 Mac mini (Catalina), now I know its understrength but it should at least be able to open Avid.

    I have looked at all the other posts suggesting that I should move the plug ins 1 by 1 from the AVX2_Plugins and this has not helped. Even with no plugins it would not work.

    I have nothing else installed on the Mac as it was fresh out of the box. I have an older Mac mini that runs this version with no issues and is a far inferior system.

    Im sure it will be something basic but I cant think what it could be.

    Thanks for the help!

    HP Z420, Xeon E5-1620 @ 3.60 GHz, 8Gb, Nvidia K2000 [view my complete system specs]
  • Fri, Feb 28 2020 10:42 PM In reply to

    Re: 'Initializing AVX2 Host' crash but NOT problems with plugins

    Ben:
    Im using MC 8.9.3 on a 2018 Mac mini (Catalina)

    Catalina is not supported and will break MC. Only MC 2020 BETA version is supported with Catalina.

     

     

    MC 2019.12, W10, Gigabyte X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 32GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Fri, Feb 28 2020 10:52 PM In reply to

    • Ben
    • Not Ranked
    • Joined on Sat, Dec 13 2014
    • London
    • Posts 9
    • Points 115

    Re: 'Initializing AVX2 Host' crash but NOT problems with plugins

    That thought had just crossed my mind so was already downloading older OS versions to run.

    Thanks for confirmation.

    HP Z420, Xeon E5-1620 @ 3.60 GHz, 8Gb, Nvidia K2000 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller