Latest post Tue, Jan 21 2020 1:43 PM by Roger Shufflebottom. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Jan 14 2020 9:01 PM

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 56
    • Points 645

    Avid 2019.8 not showing all user settings

    I'm trying to add some keyboard shortcuts and while this video...

    https://youtu.be/osAmlEPZGpA

    ... shows that you need to go into File/Settings -> User to open the editable keyboard when I open mine all I get are audio and import settings, not the long list of settings that usually houses your keyboard settings.

    Can someone please point me in the right direction?

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Tue, Jan 14 2020 9:44 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 166
    • Points 2,165

    Re: Avid 2019.8 not showing all user settings

    Did you make new from scratch user settings when you started using 2019.x? Brought in settings from 2018.x or older cause a variety of errors.

  • Tue, Jan 14 2020 10:23 PM In reply to

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 56
    • Points 645

    Re: Avid 2019.8 not showing all user settings

    Ugh... yes, brought in settings from much older Avid. So, I guess I have a couple of hours building my keyboard again from scratch. Fun :D

    Thanks tho :| 

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Tue, Jan 14 2020 10:35 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 166
    • Points 2,165

    Re: Avid 2019.8 not showing all user settings

    Unfortunately. Not only recommended but mandatory.

    In order to check if that (most likely) brings back all settings just try with a new default user first.

  • Tue, Jan 21 2020 1:43 PM In reply to

    Re: Avid 2019.8 not showing all user settings

    Known bug. Fixed in upcoming release.

    iMac i5 27", 40GB RAM, OS 10.14.6 with Symphony 2020.6, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.14.6 with MC 2018.12.12 and BMD... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller