Latest post Thu, Dec 26 2019 12:03 PM by YOP. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Dec 26 2019 10:45 AM

    • YOP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 163
    • Points 2,220

    Can't see the effect when on pause

    Just upgraded to the new 2019.12 and also made new User from scratch.
    When on Edit Workspace and pause in timeline, I can't see the effect in all monitors, all effects, disolve or CC.
    When I hit play I see the effect or after rendering. Never had this issue. Really annoying editing like that. flashes all the time between play and pause.
    When I switch to the old User, no problem at all.
    Searched all over the user settings and couldn't find the reason why.
    Any ideas?
    Thanks
    Yair

     

    System - Avid Media Composer 2020.6 + Symphony Option, HP Z840, ZTurbo 500GB for System,Windows 10, CPU E5-2650V3 10 Core, 128GB RAM, AMD FirePro W7100... [view my complete system specs]
  • Thu, Dec 26 2019 11:22 AM In reply to

    Re: Can't see the effect when on pause

    Look for the "Render on the fly' option in one of the settings. Might be Composer settings.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Thu, Dec 26 2019 12:03 PM In reply to

    • YOP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 163
    • Points 2,220

    Re: Can't see the effect when on pause

    You're absolutely right!
    Thank you very much

    Yair

    System - Avid Media Composer 2020.6 + Symphony Option, HP Z840, ZTurbo 500GB for System,Windows 10, CPU E5-2650V3 10 Core, 128GB RAM, AMD FirePro W7100... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller