Latest post Sat, Jan 11 2020 5:37 PM by Cutyes. 19 replies.
Page 2 of 2 (20 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Jan 10 2020 7:14 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,267
    • Points 231,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: iMac 2019 with T-Tap not working

    Robert

    Just so I certain of what you have - you are using a TB2 to TB# adapter?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jan 10 2020 7:24 PM In reply to

    Re: iMac 2019 with T-Tap not working

    Yes.

    The Apple brand white adapter with a Thunderbolt 2 jack on one side with a Thunderbolt 3 plug on the other.

    Robert

  • Fri, Jan 10 2020 7:51 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,267
    • Points 231,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: iMac 2019 with T-Tap not working

    Robert

     Let me do some digging...

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Jan 11 2020 2:27 PM In reply to

    Re: iMac 2019 with T-Tap not working

    I've not found anywhere that defines it completely but I have come across references to a variation in thunderbolt supply power. These seem to range from 7.5W upwards. So its possible this is the issue with a TB port supplying marginal power.

    I think you can find the Thunderbolt and USB-C power situation in the system information screen.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Sat, Jan 11 2020 5:37 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 166
    • Points 2,165

    Re: iMac 2019 with T-Tap not working

    I stumbled across this article about issues with external, bus-powerd TB3 devices losing connection to a 2018 Mac Mini. A possible workaround mentioned there is to not connect the device directly to the Mac but to daisy-chain it to another, externally powered device like a hard drive or a TB-dock. It's a long shot but, if you have suiting device at hand, maybe worth a try?

    Or could an inferior TB2-cable be causing trouble?

    Like littlemachine, on his older iMac, I have been using a T-Tap via TB-adaptor on a 2017 MBP for months without problems. 

Page 2 of 2 (20 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller