Latest post Sat, Oct 12 2019 1:22 AM by gstrudler. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Oct 10 2019 6:25 AM

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 57
    • Points 820

    Nitris dx not working-Mac pro trash can high Sierra

    Good morning , I'm having trouble to get my nitris dx working on my 2013 Mac Pro with high Sierra.

    I am running avid 2018.9, the dx drivers are installed according to my avid link.

    I need the nitris to drive a third preview monitor.

    I am connected with a thunderbolt adapter to my mac, the output from the nitris is through hdmi

  • Thu, Oct 10 2019 8:27 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 695
    • Points 8,740

    Re: Nitris dx not working-Mac pro trash can high Sierra

    There's  few things you need to check.

    1) Is the Nitris DX correctly connected? Do you see the HOST light lit green?

    2) Is the HARDWARE switch set to ON in MC? (You'll find this to the right of the audio meters on the timeline icon ribbon)

    There are certain limitations to what the HDMI can output. I suggest you look at this thread...

    https://community.avid.com/forums/t/69557.aspx

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Thu, Oct 10 2019 9:35 AM In reply to

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 57
    • Points 820

    Re: Nitris dx not working-Mac pro trash can high Sierra

    yes it seems connected correctly.

    The first two lights are blinking by the way, host link-hd sdi A

    Obviously I checked the hardware button in MC, since I moved on Avid 2018 I have a little monitor icon that is grey, when I click it starts to blink but nothing happens.

  • Thu, Oct 10 2019 9:46 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 695
    • Points 8,740

    Re: Nitris dx not working-Mac pro trash can high Sierra

    buf1986:
    The first two lights are blinking by the way, host link-hd sdi A

    The host light blinking doesn't sound right. According to the DX manual.....

     Green/Amber: Host connected, PCIe negotiated only, no driver communication.

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Thu, Oct 10 2019 9:48 AM In reply to

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 57
    • Points 820

    Re: Nitris dx not working-Mac pro trash can high Sierra

    I think it shouldn't  be blinking

  • Thu, Oct 10 2019 9:54 AM In reply to

    • buf1986
    • Not Ranked
    • Joined on Mon, Apr 9 2012
    • Posts 57
    • Points 820

    Re: Nitris dx not working-Mac pro trash can high Sierra

    don't know why by the way, my drivers are installed and updated

  • Thu, Oct 10 2019 2:01 PM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 695
    • Points 8,740

    Re: Nitris dx not working-Mac pro trash can high Sierra

    buf1986:

    don't know why by the way, my drivers are installed and updated

    It might be worth checking OS and DX driver versions are as specified in the 'readme' and installation notes, as Macs can be quite fussy in this respect.

    I know there are some driver permission issues that are mentioned in the some of Avid's documents, but I thought these only applied to later versions of OS (eg Mojave).

    Either way, you've got to get that host light to stop blinking!

    If you've got other things attached to your Thunderbolt ports (ie daisy-chained) I would remove these whilst you figure this out. Also try the other TB ports to see if it's anything to do with one particular port.

     

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Sat, Oct 12 2019 1:22 AM In reply to

    • gstrudler
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Portland, OR
    • Posts 49
    • Points 625

    Re: Nitris dx not working-Mac pro trash can high Sierra

    buf1986:

    don't know why by the way, my drivers are installed and updated

    If I was to take a guess it's that the DX driver isn't actually being loaded by the OS due to the kernel extension permissions introduced in High Sierra. Please open Terminal and run this command to verify:

    kextstat | grep -v com.apple

    This will show all 3rd party kernel extensions that are currently loaded. You should see one in the list that says: com.Avid.driver.AvidDX

    If you don't, the extension is not loading and the Nitris DX will not connect to the system. If you only have the two left-most LED's on the Nitris, it is not connecting to your computer (which it will only try to do once you launch MC).

    There was also a strange issue with Boris FX' FEC plug-in that would not allow the Nitris to connect under certain software versions, although that was supposedly resolved in a later release.

    MacOS 10.14.6, Media Composer 2019, Pro Tools 2019, Nitris DX, trashcan Mac Pro (12-core), dual AMD D700, 64GB RAM, BCC, Sapphire, Mocha, iZotope RX, Sonnox... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller