Latest post Mon, Mar 2 2020 3:30 AM by Diamondfilms. 26 replies.
Page 2 of 2 (27 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Oct 11 2019 7:18 AM In reply to

    Re: MC 2019 Interface Issues

    The name of the project appears above the various menues at the very top center of the screen?

    Mine reads "Avid Media Composer Decklink Mini-Monitor (project name)"

    No clue why the extra stuff about the decklink, etc is there but the projects do change.

    Hope this helps.

     

    BTW... for what its worth, the interface really is working for me.

     

    Once I figured out the Hide/Show sidebar command, the bin organization got easy and I love the tabbed interface for the various tasks like effect pallette, effect editor, etc.

  • Fri, Oct 11 2019 7:32 AM In reply to

    Re: MC 2019 Interface Issues

    Thanks Robert,

    I didnt see the name of the project anywhere, however whats more important is the inability to change export settings - many of the hidden icons came good once I had changed to a new user - however this did not bring up any of my export settings (of which I have a lot) and although I could create new settings, I simply could not change any of the parameters inside the settings menus.

    So for many reasons, Ive gone back to 2018.7 - I'd really like some feedback from Avid as these seem to be basic issues which make the software unuseable - where am I going wrong?

  • Fri, Oct 11 2019 7:41 AM In reply to

    Re: MC 2019 Interface Issues

    The project name does appear at the top of the timeline windows on my Mac version of MC First...only running one monitor.

    The name of the project appears just over the menues on the left monitor of the two monitor Windows setup using either regular MC or MCFirst

  • Fri, Oct 11 2019 7:54 AM In reply to

    Re: MC 2019 Interface Issues

    Sorry you are having trouble.

    Export setting and creating new settings seems to be working as expected here on the Windows MC install (2019.9).  What isn't it doing, exactly?

    There is an issue with the setting list only showing the active setting...that was cleared up by opening a new project when relaunching....so, the settings got cleaned up and saved but, if I launch that weird project, the dropdowns to select other settings disappear again...

  • Fri, Oct 11 2019 9:07 AM In reply to

    • benholden
    • Not Ranked
    • Joined on Mon, Apr 13 2015
    • London, UK
    • Posts 39
    • Points 480

    Re: MC 2019 Interface Issues

    Hi Tracecrete,

    This may not help in anyway, but its worth a shot as all your issues i experienced but then manged to solve/find the answers too (apart from export settings).

    You may not being seeing (and forgive me if you have mentioned this in a previous post) the project title/name you wish to see if you dont have the side bar visable (edit/colour/effects/audio workspaces).

    When you're using MC 2019, if the side bar isn't visable, you'll probably have a complete (depending on colour option) black/grey background behind bins/monitors/timelie etc., and this option (if it is an option) doesn't display the project name etc., at the top/centre of the project on screen.

    For some reason, I have to '2 finger' tap the Apple Magic mouse to revel MacOS Mission Control whilst Avid is open in a project that then displays all Avid open bins/moniotrs/timeline etc. (plus any other opeen software), and will show the two diferent background options (for me, one with the side bar options, and one with without). The alternative for Mision Control is F3 on the keyboard, but depends if your keyboard still utilises Mac keyboard shortcuts. I'm then able to mouse click the background that contains the side bar option, and that then solves, for me, the ability to see the project name. 

    I originally found that if the side bar option backround wasn't visible, saving my 'workspace' didn't keep, as you say, bins/monitors/timeline where i wanted them etc., as there is an arrow/menu at the bottom of the side bar which saves that workspace (what ever you wish to name it) and if that workspace/side bar isn't selected/visable, then you wont be using the workspace you think you have been saving/using. 

    If i have gone over old ground, or i'm slightly of topic/issue, then please ignore Smile

    Avid MC v2019.9 / Mojo DX / Mac Pro 6.1 late 2013 / MacOS 10.12.6 / 64GB Memory / AMD FirePro D500 / 3GHz 8 Core Intel Xeon E5 / LG 34UC98 Ultra Wide Display... [view my complete system specs]
  • Fri, Oct 11 2019 5:45 PM In reply to

    Re: MC 2019 Interface Issues

    So far, the only method of changing workspaces that seems to work every time is using the workspace dropdown or the sidebar to save and launch (but, why give up the real estate?).

    Once the workpaces are saved using that dialogue in the sidebar...its working as expected here on 2019.9

  • Fri, Oct 11 2019 7:36 PM In reply to

    • gstrudler
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Portland, OR
    • Posts 49
    • Points 625

    Re: MC 2019 Interface Issues

    Tracecrete:

    whats more important is the inability to change export settings

    Are you doing QT exports? Make sure you change to "Custom" instead of "Same As Source".

    Tracecrete:

    however this did not bring up any of my export settings

    I found a way to get back your old export settings, but you have to edit the XML file of your user settings. The user settings are found on the hard drive under "Users->Shared->AvidMediaComposer->Avid Users->(user)". In my case the old user settings were in that root folder and simply labeled "(user) Settings.xml"; the new settings are inside a folder with the settings name.

    Duplicate all XML files before editing! Open your old settings and search for this tag:

    <AvClass id="EXst">

    Directly underneath that line should be a tag with the name of that particular preset. Copy everything from the "<AvClass id="EXst">" to its' closing tag "</AvClass id="EXst">" (around 700 lines). Open the new user setting file and paste that code in; I put it just after the default export settings to keep it organized.

    If you want a program that can make editing the XML's a little easier, I would recommend an open source program called Brackets.

    MacOS 10.14.6, Media Composer 2019, Pro Tools 2019, Nitris DX, trashcan Mac Pro (12-core), dual AMD D700, 64GB RAM, BCC, Sapphire, Mocha, iZotope RX, Sonnox... [view my complete system specs]
  • Fri, Oct 11 2019 8:53 PM In reply to

    Re: MC 2019 Interface Issues

    Thanks for this - will have a look.

    THe problem I had was that I could not select 'custom' in the menu - in fact I could not really select anything in that menu.

    I have a feeling it might be to do with user settings.

    I will try again when I have some time.

    Thanks for the help.

     

  • Thu, Jan 9 2020 10:42 PM In reply to

    • J. Seibel
    • Not Ranked
    • Joined on Wed, Dec 18 2013
    • Los Angeles
    • Posts 29
    • Points 335
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: MC 2019 Interface Issues

    Just wanted to add to this conversation about 2019.12.  The background window that fills the screen is dumb and reminds me of something from windows 95.  Please give us the ability to disable it or get rid of it or at least save it so that it's tiny and out of the way.  

    Also the bin container menu which replace the project window.  I don't know what this fixed, but it was fine before.  It's hard to find your project, folders bins etc.  This is an essential aspect of using Avid, but it's not in the Window menu.  Why?  Avid is such a backwards company it'll probably take them 5 years to fix this.  

  • Thu, Jan 9 2020 10:59 PM In reply to

    Re: MC 2019 Interface Issues

    Hi,

    Unfortunately we really cant get on with 2019 so have given up on the support contract for our dongles as we will stick with 2018 which works really well and just dont have time to keep messing around with new software which appears to be a retrograde step.Over the next year we will be looking at other software options.

    Its a shame and the first time weve ever done this (I have used Avid since the early 90s at C4 TV in London) but I just dont see any other option....

  • Thu, Jan 9 2020 11:08 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,267
    • Points 231,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2019 Interface Issues

    Tracecrete....

    Can you email me directly as I would like to connect you to our design team so you can share your concerns and hopefully stay in the fold....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Mar 2 2020 3:30 AM In reply to

    Re: MC 2019 Interface Issues

    Totally agree with all you said. I too took the time to install the new version and it utterly does not work.

    Looks mighty swish but it is not any good....same issues. Can't see the source monitor, footage eppears disorted I followed the work arounds re: windows settings but then my cursor lost its power and I can't control it on the timeline.

    Multiple restarts - blah - very disappointing.

    I need to get edits done and simply cannot work with this. 

    Perhaps AVID is pushing us all to upgrade.

    Dang I was really enjoying AVID!

Page 2 of 2 (27 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller