Latest post Fri, Jun 12 2020 6:04 PM by DJFio[DB]. 86 replies.
Page 3 of 6 (87 items) < Previous 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Tue, Sep 3 2019 4:37 AM In reply to

    • Editmvp
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • Billings, Montana
    • Posts 158
    • Points 1,855

    Re: Blend modes - homemade avx

    OK then, everybody should donate at least $25! This is just too good to not be compensated.  Great job and thanks!

    Primary System: Media Composer 2018.12.8 w/Symphony Option | Phrase Find | Avid Artist DNxIO | iMac 2019 i9 8-Core 3.6/128GB/2TB-SSD/Radeon Vega 48/OS... [view my complete system specs]
  • Wed, Sep 4 2019 5:00 PM In reply to

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 60
    • Points 685

    Re: Blend modes - homemade avx

    I feel I am missing something to get this installed. When I open the AVX2xBlend Plug-in File, it launches Avid automatically, but does not appear in the Effect Pallette. Anyone else run into this? I'm curious to try this out! 

    Thanks,

    Kyle

    ISIS 5500 4.7.13, Avid Media Composer various versions. z840, z420, imac trashcans [view my complete system specs]
  • Wed, Sep 4 2019 5:14 PM In reply to

    Re: Blend modes - homemade avx

    You have to drop the .avx file into the AVX2_Plug-ins folder and then launch MC. 

    I'm on a PC today, so I'm unsure of the exact path for the folder on a Mac, but the PC folder is 

    C:\Program Files\Avid\AVX2_Plug-ins

    So, I would guess the Mac would be something like Applications\Avid\AVX2_Plug-ins

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Sep 4 2019 9:20 PM In reply to

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 60
    • Points 685

    Re: Blend modes - homemade avx

    ah ha! Thank you!

    ISIS 5500 4.7.13, Avid Media Composer various versions. z840, z420, imac trashcans [view my complete system specs]
  • Thu, Sep 5 2019 6:44 AM In reply to

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 193
    • Points 2,320

    Re: Blend modes - homemade avx

    It crashes my avid 8.3 on osx 10.11.6 on startup and the system wants to create a crashlog. :(

    Thanks Andre.

    MAC OS X 10.11.6 AVID MC 2018.3 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

  • Thu, Sep 5 2019 12:21 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,268
    • Points 231,960
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Blend modes - homemade avx

    andre

    can you email me the issue and crash log?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Sep 6 2019 11:07 AM In reply to

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 193
    • Points 2,320

    Re: Blend modes - homemade avx

    Sure, thanks for your help.

    Andre.

    MAC OS X 10.11.6 AVID MC 2018.3 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

  • Fri, Sep 6 2019 11:16 PM In reply to

    Re: Blend modes - homemade avx

    Has anyone else noticed an increase in render times with Beta3?

    I have a short 2 minute sequence stacked as follows 

     

    V1: photos (30 frame dissolves between)

    V2: color effect (saturation set to 0)

    V3: BCC Gaussian Blur

    V4: Avid title (using as a solid color matte - i stripped the title effect off)

    V5: Matte Key text layer (pngs rendered from After Effects imported with alpha channel)

     

    I placed the Blend-X plugin on the V4 clips and set it to render and it was creeping along saying it would take upwards of 1 hour for this 2 minute sequence.

    I disable the V4 track in the timeline and render and it finishes within a reasonable amount of time given the effects stacked. 

     

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sat, Sep 7 2019 1:04 PM In reply to

    • DJFio[DB]
    • Top 500 Contributor
    • Joined on Thu, Nov 3 2005
    • Moscow Russia
    • Posts 328
    • Points 4,345

    Re: Blend modes - homemade avx

    Kenton , as you already own BCC, try to compare BCC composite vs blend-x speed inside same sequence and report back. I never tried to compare , but it’s very interesting.

    my zoo: NEXIS Pro 40 tb sw v19.12.0.5; MBPro_late_2013 15'' i7 16GBram OSX 10.15.3 MC 2020.4 BMD US monitor (or AJA io XT ), ATTO NT11;Baselight... [view my complete system specs]

    DJFio[DB]

  • Mon, Sep 9 2019 2:56 PM In reply to

    Re: Blend modes - homemade avx

    So, this morning I cleared the renders on my sequence and then rendered with the BCC Composite effect (soft light). 

    Then I cleared renders again, removed the BCC Composite and placed Blend-X (soft light) on the sequence. I also modified the magic slider a little. 

    With BCC Composite the render took 4:33

    With Blend-X I killed the render after it had been running for 17 mins

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Sep 9 2019 3:07 PM In reply to

    • DJFio[DB]
    • Top 500 Contributor
    • Joined on Thu, Nov 3 2005
    • Moscow Russia
    • Posts 328
    • Points 4,345

    Re: Blend modes - homemade avx

    Thanks Kenton. Could you provide some more info for my science:) 

    which OS and MC version do you use?

    what was the target resolution ,  codec and did you used any special settings for “render bit depth ?”

    my zoo: NEXIS Pro 40 tb sw v19.12.0.5; MBPro_late_2013 15'' i7 16GBram OSX 10.15.3 MC 2020.4 BMD US monitor (or AJA io XT ), ATTO NT11;Baselight... [view my complete system specs]

    DJFio[DB]

  • Mon, Sep 9 2019 3:22 PM In reply to

    Re: Blend modes - homemade avx

    Sorry, I should know better about providing my testing specs. 

    This system is Win10, MC 2018.12.6. I'm rendering as DNX145 in a non-Interplay shared environment. No special settings for bit depth etc. 

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Sep 9 2019 3:36 PM In reply to

    • DJFio[DB]
    • Top 500 Contributor
    • Joined on Thu, Nov 3 2005
    • Moscow Russia
    • Posts 328
    • Points 4,345

    Re: Blend modes - homemade avx

    Thank you Kenton. I’ve made some experiments but on MacBook Pro 2017 and Mc 2019.x - the render times are better in newer blendX betas but surely must be improved much more.

    my zoo: NEXIS Pro 40 tb sw v19.12.0.5; MBPro_late_2013 15'' i7 16GBram OSX 10.15.3 MC 2020.4 BMD US monitor (or AJA io XT ), ATTO NT11;Baselight... [view my complete system specs]

    DJFio[DB]

  • Fri, Sep 13 2019 2:27 PM In reply to

    • DJFio[DB]
    • Top 500 Contributor
    • Joined on Thu, Nov 3 2005
    • Moscow Russia
    • Posts 328
    • Points 4,345

    Re: Blend modes - homemade avx

    addinski:

    It crashes my avid 8.3 on osx 10.11.6 on startup and the system wants to create a crashlog. :(

    Thanks Andre.

     

    I found and squashed this bug. :) Thanks to your feedback.

    Wait for blendx- beta4 - it will be there soon

     

    my zoo: NEXIS Pro 40 tb sw v19.12.0.5; MBPro_late_2013 15'' i7 16GBram OSX 10.15.3 MC 2020.4 BMD US monitor (or AJA io XT ), ATTO NT11;Baselight... [view my complete system specs]

    DJFio[DB]

  • Fri, Sep 13 2019 4:08 PM In reply to

    • Max
    • Not Ranked
    • Joined on Mon, Oct 11 2010
    • Milan - Italy
    • Posts 6
    • Points 80

    Re: Blend modes - homemade avx

    You're great!

    Years ago MDV, today xBlend (or maybe Blend-X).

    Just test it here @office on 2018.1/Win10.

    Seems working fine but I've a question for you: I'd like to use screen blending-mode on a AMC generated Title or on a clip that has it's alpha-channel...

     

    Can it be done?

     

    Hope you'll refresh MDV for Windows sooner or later...

     

    A big thanks!

     

    Max

     

    Avid Media Composer 8.2 / HP Z820 Workstation / 2x Intel Xeon E5-2630 v2 @ 2.60 GHz / Nitris-DX / nVidia Quadro K4000 / 16GB ram / 1x8 TB SAS Raid unit... [view my complete system specs]
Page 3 of 6 (87 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller