Latest post Mon, Jul 29 2019 8:12 AM by gref. 34 replies.
Page 2 of 3 (35 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Fri, Jun 21 2019 8:00 PM In reply to

    • Pixel Monkey
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Everywhere. Just like Avid ;)
    • Posts 1,247
    • Points 15,780
    • Moderator: Broadcast Newsroom
      Moderator: Media Composer Getting Started

    Re: MC 2019.6 black monitors issue

    Robert Goodman :
    Un docking and redocking the composer window fixed it. 

     

    Interesting.

    ACA Leader__Avid Pro Vid Moderator__Specs? Many. All qualified. But I still do stupid things. :) [view my complete system specs]

    Editors are superheroes, cutting life together in a world that cuts itself apart.

     

    Chris Bove' (Pixel Monkey)

    Twitter: Follow @heybove

    Blog for Craft Editors

    WWLD (What Would Larry Do?)
    WWND (What Would Norman Do?)

  • Fri, Jun 21 2019 9:15 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,652
    • Points 46,850
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: MC 2019.6 black monitors issue

    I'm seeing the same thing on a dual monitor system, but only with the left (primary) monitor. When I start MC anbd choose a project, the left monitor goes black except for the menu bar. If I click on anything in the right-hand monitor, the floating dialogs on the left monitor show up.

    I don't have anything docked in the left monitor. I have 3 floating windows. If I resize the background window after startup, the floating windows show up. If I dock a floating window as the background window, everything shows up when I start MC.

    If you're floating all of your windows, try docking just 1 in each monitor and see what happens.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Jun 21 2019 9:18 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,652
    • Points 46,850
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: MC 2019.6 black monitors issue

    So for grins, I just docked a second floating window in the first monitor. That worked, but it ended up hiding the one ffloating panel left. It looks like there may be a small issue of ordering when panels are being painted.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sun, Jun 23 2019 10:49 AM In reply to

    • gref
    • Not Ranked
    • Joined on Sun, Mar 22 2009
    • Posts 4
    • Points 60

    Re: MC 2019.6 black monitors issue

    Un- and the re-docking didn't fix it for me…

     

    iMac (Retina 5K, 27-inch, 2017), 40 GB 2400 MHz DDR4, 2x Radeon Pro 580 8192 MB, Ultrastudio HD Mini

    iMac (Retina 5K, 27-inch, 2017), 40 GB 2400 MHz DDR4, 2x Radeon Pro 580 8192 MB, Ultrastudio HD Mini [view my complete system specs]

    Optimism is just lack of information!

     

  • Sun, Jun 23 2019 1:35 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,607
    • Points 223,200
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2019.6 black monitors issue

    Gref

    I cant find your account based on your community email.  Could you please email me this post and your System ID.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sun, Jun 23 2019 2:15 PM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 72
    • Points 830

    Re: MC 2019.6 black monitors issue

    I have the similar issue - I have black screen too and it's related to docked windows

    http://community.avid.com/forums/t/197309.aspx

    Media Composer 2019.6 ASUS Z87-PLUS, Intel Core i7-4770k, 24GB RAM 1600 MHz DDR3, Windows 8.1 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Sun, Jun 23 2019 3:17 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,652
    • Points 46,850
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: MC 2019.6 black monitors issue

    gref:

    Un- and the re-docking didn't fix it for me…

    iMac (Retina 5K, 27-inch, 2017), 40 GB 2400 MHz DDR4, 2x Radeon Pro 580 8192 MB, Ultrastudio HD Mini

    Try the following: Create a new workspace (Windows->Workspaces->New Workspace). Set that workspace the way you want it, If it goes black when you dock a panel, click on Windows->Workspaces->Save Current. Now click on that new workspace name and see if the docked panel appears.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Jun 25 2019 8:46 AM In reply to

    • mfavard
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Posts 3
    • Points 45

    Re: MC 2019.6 black monitors issue

    Find solution for me, I update to the last 10.14.5 Ios mojave and update Pro Video Format 2.1 (https://support.apple.com/kb/DL1988?locale=fr_FR) Normaly after update ios, it's automatically ask to update pro video format. After that i reinstate MC 2019.6 and everythink work perfectly! ;)  

  • Tue, Jun 25 2019 11:24 AM In reply to

    • jakeheat
    • Top 500 Contributor
    • Joined on Sun, Sep 3 2006
    • London
    • Posts 497
    • Points 5,985

    Re: MC 2019.6 black monitors issue

    FWIW I'm seeing this issue on my MacPro 2013. A restart of AMC fixes it.

    Jake

    Media Composer 2019.7.0 MacPro 6 core - 64 GB RAM - OS:10.14.5 3.33Ghz iMacs, Macbook Pros. BM UltraStudio 4K Extreme After Effects, etc [view my complete system specs]

    @jaketheeditor 

  • Tue, Jun 25 2019 12:00 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,607
    • Points 223,200
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2019.6 black monitors issue

    Jake

    Are you on Mojave?  

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jun 25 2019 1:26 PM In reply to

    • jakeheat
    • Top 500 Contributor
    • Joined on Sun, Sep 3 2006
    • London
    • Posts 497
    • Points 5,985

    Re: MC 2019.6 black monitors issue

    Yes, on the latest version.

    Plays back on the client monitor fine though.

    Media Composer 2019.7.0 MacPro 6 core - 64 GB RAM - OS:10.14.5 3.33Ghz iMacs, Macbook Pros. BM UltraStudio 4K Extreme After Effects, etc [view my complete system specs]

    @jaketheeditor 

  • Wed, Jun 26 2019 12:48 AM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 142
    • Points 1,550

    Re: MC 2019.6 black monitors issue

    Happening with my system as well now that the dx mojo is working my client monitor is the only thing i can see...source and record are black. Please include me on ticket as well.

     

    Avid MC 2018.12.3, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.14.0, Radeon RX 580 8g, 9TB Internal Storage... [view my complete system specs]
  • Wed, Jun 26 2019 2:53 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,652
    • Points 46,850
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: MC 2019.6 black monitors issue

    Here's something to try that may (and I'll emphasize the word "May") work: If you have a dual display setup, then on the Windows menu go down to Host Panels and if you have panels on both monitors, deselect the one for the secondary monitor (you can't deselect the primary). Float all of the windows so that anything that was docked in the secondary montior shows up. Then click on a floating window in the secondary monitor and see if that forces a repaint of the primary monitor.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Wed, Jun 26 2019 2:48 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,607
    • Points 223,200
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2019.6 black monitors issue

    Dale Gagne:

    Happening with my system as well now that the dx mojo is working my client monitor is the only thing i can see...source and record are black. Please include me on ticket as well.

    Can you try Dave's suggestion and get back to us on this.  

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jun 26 2019 2:56 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 142
    • Points 1,550

    Re: MC 2019.6 black monitors issue

    Hi Marianna,

    I tried it this morning but it didn't work. Everything is still black in source/record monitors but client monitor is functioning fine.

     

    Subsequently I have rolled back to 2018.6 and that seems to be working. I do have to say though that getting any Avid installer pre-2019.6 to install is a major chore on 10.14.0 OS..dmg will open..but when trying to install it will almost always crash the finder...Had this issue with 2018.6, 2018.3, 2018.1  finally got 2018.6 to instally after opening it from a finder sidebar but literally took an hour of restarts and opening dmg in terminal before it eventually worked. 2018.6 seems to be functioning fine and i can see my source/record no problems. Is there a bug in the Host tool? What is that even for. It seems a bit unecessary.

    Avid MC 2018.12.3, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.14.0, Radeon RX 580 8g, 9TB Internal Storage... [view my complete system specs]
Page 2 of 3 (35 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller